BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2010, 09:09 AM   #1 (permalink)
Knows Where the Search Button Is
 
Supra Edd's Avatar
 
Join Date: Nov 2008
Location: London UK
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activation screen pops up when unlocking device...

Please Login to Remove!

This has started happening to around 6 of my users. When they are unlocking their 8900's the Enterprise Activation screen pops up (with no information filled in) We run BES5.0 and these devices have been activated for atleast 12 months. No changers have been made to the server or policies in over a month. Has anyone else experienced this?

Obviously all they have to do is close it, but then it comes back next time they unlock the device.

Thanks, Edd...
Offline  
Old 06-01-2010, 10:07 AM   #2 (permalink)
Knows Where the Search Button Is
 
Supra Edd's Avatar
 
Join Date: Nov 2008
Location: London UK
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump anyone?
has no one seen this problem before? its really weird!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.