BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2010, 06:16 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS help

Please Login to Remove!

Hi all

I have a client with a BB8900.

I have set this up to Exchange email which works fine for the most part except...

When the user sends an email from his PC, and cc's in a Distribution Group of which he is a member of, the receiving email isnt showing on the BB (it shows up on Outlook as it should).

Anyone seen this before?
Offline  
Old 06-07-2010, 06:42 AM   #2 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, done some more testing and in actual fact he is not receiving ANY emails on the blackberry that were sent to the Distribution List he is part of. He's only receiving emails sent directly to him.

All emails show on Exchange fine.

Using BIS, no filters set.

Can anyone help? I found similar issues by other people on Google but no fix.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.