BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2010, 11:28 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Location: Northern IL
Model: 8900
OS: 5.0.0.592
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank SMS Issue

Please Login to Remove!

I have a rather strange issue that has left me completely stumped. While I'm on a phone call and (at the same time) texting back and forth with someone else, I start receiving blank text messages that appear to be from no one. The sender is blank and the message itself is blank. I've searched on here and other BB websites and can't really find anything so I was hoping someone here could help. It doesn't happen 100% of the time, but often enough that it's fairly annoying. It doesn't happen with one particular person either, I could be texting one of my friends on AT&T or another person from T-Mobile. Any help would be greatly appreciated!
Offline  
Old 06-13-2010, 01:06 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8900
Carrier: T-Mobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it possible that these blank messages are text messages that you may have started to compose but left undone while switching back and forth or something and they just got saved? Are there any icons next to them? I find blank text messages sometimes but I know that they are the result of me getting interrupted when just starting to compose one.
Offline  
Old 06-13-2010, 08:10 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Location: Northern IL
Model: 8900
OS: 5.0.0.592
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, they definitely come in like a new message would from any other regular person. The little envelope is yellow and I get a new message notification, it's definitely strange.
Offline  
Old 08-22-2010, 12:48 PM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Boost Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing happens to me. I get blank messages from no one. and i dont know how to change this or anything. like what is going on??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga picture23 WAY "D" SHELL HOOD DB23 D23 DB23F DB23M FOR COMMODORE AMIGA CONNECTORS - RARE
$2.54
23 WAY Toshiba TMP68HC000P-16 16mhz 68000 CPU Chip, Amiga Atari Apple Mac
$22.0
Toshiba TMP68HC000P-16 16mhz 68000 CPU Chip, Amiga Atari Apple Mac pictureAMIGA AMIGA A107-335D RQAUS1
$36.1
AMIGA AMIGA A107-335D RQAUS1 pictureCommodore AMIGA CSG 8520 Chip IC 500/A500+/A2000 CDTV - NEW
$12.99
Commodore AMIGA CSG 8520 Chip IC  500/A500+/A2000 CDTV - NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.