BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-18-2010, 01:34 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: celcom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8900 Problem after upgrade to v5.0.0.681

Please Login to Remove!

hi,

i'm having problem below after upgrade my 8900 from v4.6 to v5.0.0.681

a.) options --> applications --> MENU --> edit default permissions
the permissions cannot be changed. Under Interactions, below items are set as DENY and cannot be changed.
Input Simulation = DENY
Browser Filtering = DENY
Recording = DENY
Security Timer Reset = DENY

When it was in v4.6, i can change all permissions to ALLOW.

b.) mail search title is not displayed at the top of the screen
in mail application --> press s --> MENU --> Save --> input a name for the search title --> and assign a shortcut key for the search (for example alt + a)

To search it, press alt + a, and at the top of the screen it should display the title of the search, this works in v4.6 but not in v5.0

i am wondering if any of you also facing the same problem in v5.0.0.681

hope to hear from you soon.

thanks.

regards,
kent
Offline  
Old 06-20-2010, 11:03 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: I Tavel all over the US
Model: 8900
PIN: 23F46C78
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just checked my default permissions (I have the same .681) and I can change mine, Sounds like you might have some sort of IT Policy on your phone.

Easy way to check, go into Options / Status
In the Status screen, type in "B U Y R"
This should show 3 new status' Data Usage, Voice Usage, and IT Policy. If the IT Policy shows anything other than "Disabled", you need to wipe the phone.

Actually pretty easy to do, connect the phone to the computer, then go into Start / Run and type in CMD

From there, go into this directory C:\Program Files\Common Files\Research in Motion\Loader\ and type in the following
loader.exe /resettofactory

A screen will pop up momentarally, then the phone will reboot and wipe itself. From there, it will be like the day it came out of the box, just running .681 OS
Offline  
Old 06-21-2010, 12:27 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: celcom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi Joe,

My unit is a company unit, so the IT policy must be enabled. Today I just checked the permission and I managed to change them already except Interaction --> Security Timer Reset, but this is good enough for most of the applications to work already. I checked with my BES administrator, she said she didn't change anything yet at the BES.

Not sure what had blocked it and what had released the third party permission. Maybe our BES needs some time to push the correct policy.

Now i'm still bothered with the second issue, the "search title" not displayed. Can help to verify if your unit is facing the same issue ? Is this a bug in V5 ?

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.