BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2010, 10:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: I Tavel all over the US
Model: 8900
PIN: 23F46C78
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 5.0.0.681 Personalized Message sound not working

Please Login to Remove!

When I bought my 8900 a few months back, one of the first things I did was load OS 5 on it, 5.0.0.348

One of the things I loved was being able to add a custom alert sound to different contacts, so when I received a SMS/Email from that person, it would play a different sound.

I changed to .681 because .348 had too many memory leaks. Since updated, the personalized ring tones work, but the custom message alert doesn't work.

I can set a global message alert that works, but the individual tones don't work.

Does anyone have .1168 and have this working? I don't mind having to reload my phone again, but don't want to do it if it's not going to fix this.
Offline  
Old 06-20-2010, 03:20 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: I Tavel all over the US
Model: 8900
PIN: 23F46C78
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

***Solved*** - I can't find the "edit button" to edit the original thread - but the Custom Alerts works a bit wierd.

If the phone number has a - in it, it will ignore the contact alerts and play the normal sound.
If there is no parentheses in the phone number isn't there, it gets recognized as a BBM, and plays that message alert.

So for contact alerts (non ring tone, just message), the phone number should look like this

(123) 4567890 <--Custom Alert works
(123) 456-7890 <--Plays default profile alert
1234567890 <--Plays BBM Alert

Hope this helps some people out, I know I was going a little nutty for a while.
Offline  
Old 09-17-2010, 11:27 AM   #3 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks!!! This worked perfectly.
Offline  
Old 09-18-2010, 01:37 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8900
OS: v5 1036
Carrier: AT&T
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm, I'd say it may be working "perfectly", maybe even working as designed, but it's still pretty hokey -- and NOT the way it worked at 4.6. It shouldn't depend on the format of the number. The phone/OS should be able to detect the signal and determine what it is. So still broken as far as I'm concerned. But I'm glad you got it working for you!

Making these things work somehow is better than not working!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.