BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2010, 05:50 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8900 5.0 OS issue?

Please Login to Remove!

Hey everyone. I've searched everywhere and cannot seem to find a solution to my problem. I'm trying to upgrade my 4.6 OS to 5.0. Here's what I've done:

* I installed the latest Desktop Manager
* I created a backup of my files
* I downloaded the OS and ran it
* I connected my BB, went to Program Files/Common Files/RIM/App Loader and deleted the Vendor file
* I ran Loader

And when I run loader, the only app that shows up is Facebook and nothing else. No languages or anything. What am I doing wrong?? When I go to Desktop Manager, and then AppLoader, the languages and everything show up, but when I run the Loader from my Program Files, it doesn't work!

Any help would be appreciated
Offline  
Old 06-30-2010, 08:24 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Do you have a BlackBerry Data Plan?
Offline  
Old 06-30-2010, 09:37 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

You don't need a BB data plan; search the forums... there is a guide. I'll update my signature eventually with a link to it.
__________________
--- Siggie ---
Offline  
Old 06-30-2010, 11:56 PM   #4 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem resolved!! thanks so much guys, i appreciate it. the problem was i didn't leave desktop manager running while doing the app loader. i opened up desktop manager, checked for updates and saw that 5.0 was available but did not update, then i opened up program files/common files/RIM/app loader and ran app loader. i was able to see all of my applications and languages and now i'm loving the new OS!! BUT my SMS messages aren't threaded =( the new photo and map features are there. i have no idea why the threading isn't working though =/ guess i'll keep working on it
Offline  
Old 07-01-2010, 04:54 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Thanks randomperson. Asking if they do or don't have a data plan will help answer the next question.

I am aware of how to search the forums.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.