BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2010, 03:50 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Location: Tulsa, OK
Model: 8900
OS: 4.6.1.319
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mass media not working

Please Login to Remove!

I can't get the USB to see my micro sd card in Windows or Ubuntu. I've tried changing the mass media setting to prompt and back to yes.

When I plug in the BB goes straight to analog clock and does not prompt. It also does not make the SD card available.

The SD does work. I have pictures and videos on it.
The USB cable works since the BB Desktop program sees the phone as does barrybackup (linux) and the phone charges.

My phone is AT&T and the OS is 4.6.1.319.

TIA
Offline  
Old 07-08-2010, 04:03 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,932
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted

Assuming you have triple checked you settings in options, the next step is try a hard reset. With the power on, remove the battery for about 30 seconds.
__________________
- Ira
Offline  
Old 07-08-2010, 05:47 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Location: Tulsa, OK
Model: 8900
OS: 4.6.1.319
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just did the battery pull and plugged in the cable.
Analog clock - no prompt, no disk

Options->Memory
Media card support: on
Encryption mode: none
Mass storage mode support: on
auto enable mass storage mode when connected: prompt
Offline  
Old 07-08-2010, 06:17 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,932
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted

What happens when you press the escape key, then answer yes you want to exit sleep mode? .... At least I'm guessing this is how it will work for you. ... Do you then see the screen prompt asking if you want to allow mass storage mode?
__________________
- Ira

Last edited by aiharkness : 07-08-2010 at 06:18 PM.
Offline  
Old 07-08-2010, 06:54 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Has the BB been modified in any way using software?
Offline  
Old 07-08-2010, 09:21 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Location: Tulsa, OK
Model: 8900
OS: 4.6.1.319
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I disabled the clock on charge mode and still didn't get a prompt. I switched from prompt to yes did a battery pull and still the same.

There haven't been any modifications to the software. I have installed three apps. Google Maps, Blackberry App World and GPS Tracker.
Offline  
Old 07-09-2010, 04:53 AM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,932
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted

I have a inkling of why NJBB is asking about modifications. The device may be new to you, but did you obtain it second hand? That perhaps someone else before you did something?
__________________
- Ira

Last edited by aiharkness : 07-09-2010 at 04:54 AM.
Offline  
Old 07-09-2010, 05:49 PM   #8 (permalink)
New Member
 
Join Date: May 2008
Location: Tulsa, OK
Model: 8900
OS: 4.6.1.319
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No this is a refurb from AT&T. I upgraded from a Pearl.

Others have had this problem and there is a hahanew batch file which I don't trust.
Offline  
Old 07-12-2010, 12:41 PM   #9 (permalink)
New Member
 
Join Date: May 2008
Location: Tulsa, OK
Model: 8900
OS: 4.6.1.319
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's resolved. I had to update the boot rom. This came after two hours on the phone with AT&T and then another hour with RIM.

Here's a link to the resolution. Remove the spaces. (This is a hack to circumvent the 10 post rule.)

www dot blackberry dot com / btsc / documentLink.do ? externalID = KB19717
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GREENLEE 690 VACUUM POWER FISH SYSTEM CABLE PULLER TUGGER PARTS GREAT SHAPE
$99.99
GREENLEE 690 VACUUM POWER FISH SYSTEM CABLE PULLER TUGGER PARTS GREAT SHAPE pictureHuntington ultra high vacuum SS tee 3 13/16" ID tube / 3 6" rotating flanges
$149.0
Huntington ultra high vacuum SS tee 3 13/16Virtis Thermocouple Vacuum Gauge 10-324
$295.0
Virtis Thermocouple Vacuum Gauge 10-324 pictureMachine Drip Oiler Glass & Brass Vacuum Oil Co 1880's
$9.99
Machine Drip Oiler Glass & Brass Vacuum Oil Co 1880's pictureStainless steel KF25 flange vacuum vent valve or relief valve for chamber vent
$45.0
Stainless steel KF25 flange vacuum vent valve or relief valve for chamber vent picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.