BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2010, 11:26 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8900
PIN: N/A
Carrier: student
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with opening it!

Please Login to Remove!

Hi!

I wrote in the past for a problem i had with my blackberry and you were very helpful!

Now i have once again... a problem.. :(

I locked my phone, and after many hours i tried to open it, dunno what i pushed, maybe something wrong, but there's no signal, and his place took something that says "Manual Mode" !!

I can't unlock my phone, i tried to swith it off, for some time, then open it again but the problem still remains.

I can't unlock my phone dunno what manual mode is, and how i can switch it back to normal..

I wish you could help me, it would be much appreciated!

Thanks !
Offline  
Old 07-17-2010, 05:00 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Have you pulled the battery out, left it for a minute, and replaced the battery?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-17-2010, 09:04 AM   #3 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8900
PIN: N/A
Carrier: student
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Yes i did it several times, but nothing happened, when i put the battery in it opens the red light, and the clock that spinning around, and then it opens, and says veryfing testing mode something like that, counts from 1 % to 100% and then it continiues being like iut was, saying manual mode... :(

Last edited by spipap : 07-17-2010 at 09:07 AM.
Offline  
Old 07-18-2010, 08:28 AM   #4 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8900
PIN: N/A
Carrier: student
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again, sorry to bother you, but do you have any ideas how to solve the problem i've created?

Thanks !
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.