BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2010, 04:30 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Frozen Blackberry 8900

Please Login to Remove!

Hi,

I have a 8900 which is frozen on the startup, I was deleting an app and the phone froze I took the battery out and put it back in and now it will not move on from the Vodafone logo. Also i cannot access it if i plug it into my compute it will not connect. Is there any way that i can wipe the phone and then restore a back up? or has anyone had this problem and knows how to resole it? any help please as I am lost without my phone.


Thanks in advance for everyones help.

Andy

Last edited by andy7145 : 07-17-2010 at 04:41 PM.
Offline  
Old 07-17-2010, 04:46 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Sorry about that...

Blackberryfaq.com has lots of great information. Try these threads:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Good luck..
Offline  
Old 07-18-2010, 02:32 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Tryed the program keeps saying unable to open port. any more help would br good please.

Andy
Offline  
Old 07-18-2010, 12:06 PM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had the same problem yesterday with my phone. It just freezes on the main t-mobile welcome page. I can't even back up the information that i had on it now. I think i will need to see t-mobile about this.

Is there anything else i can do?
Offline  
Old 07-18-2010, 12:35 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

mb_01 - please see post #2; try to use JL_CMDER to wipe it out.

Andy - did you try the LOADER /NOJVM option? Did that work?
Offline  
Old 07-18-2010, 03:36 PM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi NJBlackBerry,

Yes I did and it could not open the port, also took it into the Vodafone store today and they could not do it. Its going to have to go off for repair but non of the stores have a loan phone so im Blackberry less for two weeks.


Andy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.