BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2010, 09:11 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: smart
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wont charge

Please Login to Remove!

my javelin wont charged at all... when i try to plug the charger, the the phone turns off and then shows a battery with a red line slashed across.. which i presume, means that the battery isnt charging.... i ned help.. badly...
Offline  
Old 07-19-2010, 06:11 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (well lookie here!)

Sounds like a a bad battery. Gonna have to replace battery I believe
__________________
ZED 10
Offline  
Old 07-19-2010, 06:53 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Have you tried another charger or another method (USB)? Are all the pins in place in the charge port?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-20-2010, 08:41 PM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8900
PIN: N/A
Carrier: smart
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved... the battery was loose.. i dont know how.. but i just inserted a piece of paper at the opposite end where the pins where palced.. tanx guys..
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.