BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2010, 09:15 AM   #21 (permalink)
Knows Where the Search Button Is
 
hjacker's Avatar
 
Join Date: Jul 2008
Location: Kiev
Model: 9930
OS: 7.0.0.254
Carrier: MTS Ukraine
Posts: 42
Post Thanks: 1
Thanked 0 Times in 0 Posts
Angry

Please Login to Remove!

Cmon, guys, either change the topic name to an appropriate one or give us a link to a real multilang version.
Offline  
Old 08-24-2010, 03:03 PM   #22 (permalink)
New Member
 
niteshadow's Avatar
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: t mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i upgraded to this os and it messed with my volume. like when i got a text even when it was on loud it wouldn't make a sound it would just vibrate. so i downgraded my phone to the previous os and now my backup of my apps and my backup of the reg stuff wouldnt load. can anyone help me.
Offline  
Old 08-24-2010, 03:09 PM   #23 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Well, that's like going and buying a new car and saying, my XM radio station presets weren't in the new car so I returned the new car and got my old car back (the one without xm radio.) Why did you not post here before downgrading for some help on how to fix a minor problem? *shrugs*

OS 5.0 handles notifications and ringtones differently so you have to go in and set them up again. Some of it will transfer over but there is a lot of new added features that the old OS didn't have.

Can you be more specific than my backup "wouldn't load?"
Offline  
Old 08-24-2010, 03:25 PM   #24 (permalink)
New Member
 
niteshadow's Avatar
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: t mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok so i loaded this software and it messed with my notifications, i reset them but they keep turning off. so i downgraded to the previous os. i used the bbsak prog to save my 3rd party apps. and i used the bb desktop manager to make a backup. when i try and using it. it says it loaded but its not working on my phone. it didnt have any effect on my phone.
Offline  
Old 08-24-2010, 09:36 PM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Maxis
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have installed this into my set a mth back and everything works well.. battery lifespan is slightly better than the previous one which was on 5.0.0.4xx
Offline  
Old 09-06-2010, 05:48 AM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9900
OS: 7.1.0.428
Carrier: vodafone.de
Posts: 17
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

so which languages are included?
Offline  
Old 09-07-2010, 05:19 AM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: TNT
Posts: 124
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

plz where multi-language link thanxx ??
Offline  
Old 09-07-2010, 09:53 PM   #28 (permalink)
sut
New Member
 
Join Date: Sep 2010
Model: 8900
PIN: N/A
Carrier: n/a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

could do with some help if you can guys i have tried to install the software now about 10 times and every time it starts loading applications my pc and phone lose connection. i then unplug and reconnect the usb cable and the connection is yet again made and the process starts again, but yet again the pc and phone will lose connection.

does anyone have any idea why this is and how to fix it

thanks
Offline  
Old 09-07-2010, 10:23 PM   #29 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Try this:

Power Management options are turned on for the USB Root Hubs on the computer.

Resolution 2

Turn off the Power Management options by completing the following steps:

1. On the computer if running Microsoft Windows XP, right-click the My Computer icon and select Properties. If running Microsoft Windows Vista right-click the Computer icon and select Properties, then skip to step 3.
2. In the Properties window, select the Hardware tab.
3. Select Device Manager.
4. In Device Manager, click the plus sign (+) to the left of the Universal Serial Bus Controllers to expand them.
5. Right-click on USB Root Hub, and select Properties.
6. Select the Power Management tab.
7. Make sure all items are unchecked, including all items for each USB Root Hub that is listed.
Offline  
Old 09-08-2010, 02:56 AM   #30 (permalink)
sut
New Member
 
Join Date: Sep 2010
Model: 8900
PIN: N/A
Carrier: n/a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have done that but still the same issue.
Offline  
Old 09-08-2010, 08:49 AM   #31 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It sopunds like that PC has some usb issues. I would try amd find a different PC to update with. Or you have a bad cable or usb port on the device.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-14-2010, 01:10 AM   #32 (permalink)
New Member
 
postman623's Avatar
 
Join Date: Dec 2009
Location: Beaverton, OR
Model: 8900
PIN: I reserve my right to remain silent...
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too just upgraded to the new OS, and have a similar issue to niteshadow. I have already reset all the ringtones and such- and still no audio on a call, text, bbm, email, or fb hit. In fact, now when I try to change the ringtone in the sounds menu- and there is NO sound.



Please advise.
__________________
Those who live by the sword, get shot by those who dont.
Offline  
Old 09-14-2010, 01:21 AM   #33 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Do you have any third party apps? Did you modify the OS before you installed? How did you upgrade? Did you follow the instructions above or did you use DM or wireless upgrade?
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-14-2010, 01:48 AM   #34 (permalink)
New Member
 
postman623's Avatar
 
Join Date: Dec 2009
Location: Beaverton, OR
Model: 8900
PIN: I reserve my right to remain silent...
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I let the desktop manager do it. The only third party app I have is berrybuzz for the LED function. No, I didnt modify the OS.: Im too retarded to play around with things like that.
__________________
Those who live by the sword, get shot by those who dont.
Offline  
Old 09-14-2010, 01:58 AM   #35 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

The only thing it can be is an app or something in your data that conflicts. I would make a full backup then wipe the device, including BerryBuzz. Then try it again. You might try it in steps, though. Remove BerryBuzz and reboot and try again. If that doesn't work, wipe the device (after making a backup ).
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-14-2010, 02:58 AM   #36 (permalink)
New Member
 
postman623's Avatar
 
Join Date: Dec 2009
Location: Beaverton, OR
Model: 8900
PIN: I reserve my right to remain silent...
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got sound back- now can I reinstall BB on this thing or am I pretty much assed out? Thanks for your help John!
__________________
Those who live by the sword, get shot by those who dont.
Offline  
Old 09-14-2010, 06:23 PM   #37 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

What exactly did you do to get the sound back? This has been a problem with this OS and I've been trying to narrow down what is causing it?
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-15-2010, 12:06 PM   #38 (permalink)
New Member
 
postman623's Avatar
 
Join Date: Dec 2009
Location: Beaverton, OR
Model: 8900
PIN: I reserve my right to remain silent...
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I removed berry buzz from the phone, rebooted, and then manually re-selected all of my ringtones in the sounds menu. My room-mate actually had the same issue, minus Berry buzz flipping out on him. I dont know if thats the way it was supposed to work, but it did.


Whatcha think?
__________________
Those who live by the sword, get shot by those who dont.
Offline  
Old 09-15-2010, 09:00 PM   #39 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: Digicel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the multi language package. It ALSO supports east asian languages, which i imagine is where the confusion is coming from.

Last edited by Idlesoul : 09-15-2010 at 10:11 PM.
Offline  
Old 09-16-2010, 11:18 AM   #40 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: TNT
Posts: 124
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

where is the all languages link plz ???????????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: OS: 8900 5.0.0.1385/5.0.0.822 (East Asia Languages)
Thread Thread Starter Forum Replies Last Post
Losing Call Logs, SMS or Emails? Optimize your BB! How To Setup for max free memory! John Clark BlackBerry Help 1620 12-31-2012 07:43 AM
OS : Bold 9000 4.6.0.263/4.6.0.144 (English + East Asian Languages) jeremy General 9000 Series Discussion - Bold 33 01-07-2009 11:51 AM
OS: 8320 4.5.0.81/4.5.0.55 (English + East Asian Languages) John Clark General 8300 Series Discussion - Curve 237 10-07-2008 03:20 PM
Latest OS: 8120 4.5.0.81/4.5.0.55 (English + East Asian Languages) John Clark General 8100 Series Discussion - Pearl 35 09-18-2008 07:06 PM
Latest OS: 8700 v4.5.0.52 / 4.5.0.37 (includes East Asian Languages) Phuongcv General Legacy Device Discussion 73 07-20-2008 09:38 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.