BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2010, 06:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: 3
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Software problems

Please Login to Remove!

Hi everyone, my first post here in your forum, no doubt one of many.

I recently bought a 8900 secondhand as a backup for the one i use every day, unfortunately according to the previous owner he updated the software and now the phone cannot make or receive calls althogh it shows gprs etc on the screen, he may or may not have not been telling the truth but i cannot prove otherwise.

I have tried to reload the software to put it back to a working state but get the message no software update is required.

Next i tried to delete everything via add remove apps but get the message no software is required.

So now i don't have a clue what to do.

Could anyone help please.

BK
Offline  
Old 08-09-2010, 06:59 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Wipe with Jl_Cmdr (see the FAQ) and then reload the OS.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-09-2010, 03:50 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: 3
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Wipe with Jl_Cmdr (see the FAQ) and then reload the OS.
Thankd Dubdub, finally i got everything installed on my pc after a lot of frustration anyway, the original problem still remains i can dial a number but immediatley get the message call failed.
perhaps someone could advise.

Thanks

BK

Last edited by beekeeper : 08-09-2010 at 04:34 PM.
Offline  
Old 08-09-2010, 07:00 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you in a good coverage area? How many bars, GPRS, edge or EDGE ?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-10-2010, 06:30 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: 3
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi DubDub, got it working finally, took the back off and found loose connection on aerial cable, but one odd thing, although i have a 3 mobile card in the phone,it shows connected to Orange network which seems a bit weird to me, not sure if the phone was supplied by orange on contract before but everything is working so really not too bothered.

BK
Offline  
Old 08-10-2010, 06:47 AM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What do you mean it shows as connected to Orange? Are you referring to the splash screen that appears when it boots up? If so that can't be changed, but you most likely are connected to 3 since you have their SIM inserted.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-10-2010, 10:57 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

the reason you couldn't install teh latest software was because you did not have it installed.

the latest build for the 8900 is .882 and it is amazing!
__________________
--- Siggie ---
Offline  
Old 08-10-2010, 03:02 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: 3
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
What do you mean it shows as connected to Orange? Are you referring to the splash screen that appears when it boots up? If so that can't be changed, but you most likely are connected to 3 since you have their SIM inserted.
No. not the splash screen, the carrier was shown as orange and it was the same in Manage Connections, however, after switching off and on a few times it now shows 3
Offline  
Old 08-10-2010, 03:05 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: 3
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by somerandomguy View Post
the reason you couldn't install teh latest software was because you did not have it installed.

the latest build for the 8900 is .882 and it is amazing!
Hi thanks for that, i did figure it out eventually and now have the latest software and i do agree, it is very good

BK
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.