BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2010, 02:34 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Audio problems with 8900 following upgrade to version 5.0

Please Login to Remove!

Hi all



I recently updated to version 5.0 and although a few niggly software issues it appeared ok. but today I have noticed that the sound quality whilst on telephone has become poor. The sound is 'rattily' and slightly distorted.



Anyone else had these problems???
Offline  
Old 08-22-2010, 02:30 AM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: NO
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No... I didn't feel anything unusual...
Offline  
Old 08-23-2010, 12:59 AM   #3 (permalink)
Thumbs Must Hurt
 
cameron.personal's Avatar
 
Join Date: Aug 2005
Location: Colorado
Model: 9650
OS: 6.0.3049
Carrier: T-Mobile
Posts: 170
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

I know I've had low call volume with mine.
I think I am going to have to downgrade.

Cam
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-25-2010, 10:13 PM   #4 (permalink)
BlackBerry Extraordinaire
 
david9962000's Avatar
 
Join Date: May 2007
Location: Los Angeles, CA
Model: 9360
OS: 7.1.0.694
Carrier: at&t
Posts: 1,377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which one are you running? Mine is from Vodafone UK .681 and it's very good.
__________________
BlackBerry user since the 7230.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.