BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2010, 12:31 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Big problem with batt pull/reboot 8900

Please Login to Remove!

hi,
i recently bought a used 8900 which is unlocked and i guess from germany because it has a QWERTZ key board but that doesnt bother me. Anyways the real problem is when i first got it, it had i believe 4.6 OS and when i did a battery pull it would turn on normally but about 5 seconds after turning on it would turn off and start the cycle again and just keep cycling on and off. So i updated the OS to 5.0.0.681 and again i tried the same thing, but still the same result. i even tried a different battery but no luck still the same. The only way to get the phone to fully turn on after a battery pull or reboot is when its connected to a power source. the only thing that works is when the phone is powered off or on with the power button which is not the same as a battery pull/reboot.

is there anybody that can help me with this problem, anything would be greatly appreciated.
Offline  
Old 08-24-2010, 12:36 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did you try a new battery?

Did you take out the SD card?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-24-2010, 01:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i tried with a known working battery. my wife has the same phone but locked and from the us and i tired with her battery, she has no problem doing a batt pull/reboot.

i also tired without sd card and without sim card and have the same problem

would wiping the device and possibly using the os provided in the forum work or worth a try?
Offline  
Old 08-24-2010, 01:39 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

A FULL wipe, might solve this.

MIGHT.

This is why you always buy your phones locally; make sure they boot up and you can make a call or send a text before you hand over the cash.

good luck!
__________________
--- Siggie ---
Offline  
Old 08-24-2010, 02:52 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright i will try the full wipe tonight and i will let u know thanks but is there any ideas as to why this could be happening?
Offline  
Old 08-25-2010, 01:30 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well problem not fixed i even updated os to 5.0.0.822 do u think maybe a hybrid os might work?

Last edited by mymeatb18 : 08-25-2010 at 01:40 PM.
Offline  
Old 08-29-2010, 05:05 AM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: Blackberry
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mymeatb18 View Post
yeah i tried with a known working battery. my wife has the same phone but locked and from the us and i tired with her battery, she has no problem doing a batt pull/reboot.

i also tired without sd card and without sim card and have the same problem

would wiping the device and possibly using the os provided in the forum work or worth a try?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-29-2010, 05:14 AM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9500
PIN: N/A
Carrier: Hitachi
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not tried a new battery but this is going to be new thing. As we should apply all that.
Offline  
Old 08-29-2010, 11:08 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by quickdollar View Post
I have not tried a new battery but this is going to be new thing. As we should apply all that.
what?
Offline  
Old 09-02-2010, 02:02 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i bought a new battery and fully charged it, and found that with the battery fully charged, the phone would turn on after a battery pull but anything less than full charge would revert back to the same problem
Offline  
Old 09-02-2010, 03:41 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

That is really weird! Call your carrier and check with them about your insurance policy and all that stuff.
__________________
--- Siggie ---
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.