BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-01-2010, 12:41 PM   #1 (permalink)
New Member
Join Date: Sep 2010
Model: 8900
Carrier: Vodacom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve 8900, keys not working

Please Login to Remove!

I installed the new OS V5 and the pc hanged and the installation was cancelled at 70%. I did a security wipe and reinstalled the OS. For some reason some keys are not working now and the phone does things when I am not even touching it. It must be a software related problem, it is running terribly
HELP please !
Old 09-02-2010, 02:21 PM   #2 (permalink)
New Member
Join Date: Sep 2010
Model: bold
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

same problem here, I downgraded back to oS 4 but the problem persists
Old 09-02-2010, 02:26 PM   #3 (permalink)
BBF Moderator
akosnitzky's Avatar
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts

To be clear, you wiped the entire phone? Which OS variant were you using? There are multiple options.

*Thread Moved*
Follow @akosnitzky on Twitter

Old 09-02-2010, 04:12 PM   #4 (permalink)
CrackBerry Addict
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts

clarify: did the desktop software install terminate at 70% or did os loading stop at 70%
--- Siggie ---
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.