BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2010, 06:38 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP Fatal Error

Please Login to Remove!

Well i upgraded to 5.0.0.822 and i noticed that call volume was a lil low and saw other ppl had that problem so i decided to downgrade to 5.0.0.688. Sounds simple enough i have done plenty of downgrades and upgrades but nowi have a very big problem where my phone is now inoperable. it did not do the downgrade all the way and now it turns off and on and says reload software: 507 but when i try to load the OS again it wont get past loading the modules and the phone just turns off mid way through loading the modules. i need help how can i fix this
Offline  
Old 09-02-2010, 06:47 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

If you are using a micro SD card, did you try with it removed?

Are you using the same computer, same USB port, same cable you've always used?

If you have another battery, or if you can borrow one, you might try that, too.
__________________
- Ira
Offline  
Old 09-02-2010, 06:52 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got actually after trying like 20 times and keep pressing retry until i guess it caught it at the right time but it loaded with the upgrade and not the downgrade
Offline  
Old 09-02-2010, 06:56 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

But you still want to downgrade, right? Hope you don't have to do the 20 attempts all over again.
__________________
- Ira
Offline  
Old 09-02-2010, 06:59 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i still wanna downgrade but im scared now
Offline  
Old 09-02-2010, 07:03 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

I understand.

You're not using a usb hub, keyboard usb connection, or that sort of thing, are you?

Are you using a laptop or netbook that might be shutting down the usb port to save power?
__________________
- Ira
Offline  
Old 09-02-2010, 07:07 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

data cable straight to my netbook and i set all usb to not shut down
Offline  
Old 09-02-2010, 07:12 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Well, good luck. Post an update if you give it a try again.
__________________
- Ira
Offline  
Old 09-02-2010, 07:37 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright bro thanks a lot
Offline  
Old 09-02-2010, 07:58 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

err 507 means all your data is gone, so i hope you have a recent backup.


not sure why your software keeps having problems with installation, but here is what you can do to help / fix it:

1) uninstall all the software packages you have on there now
2) re download (and maekke sure its complete / uncorrupted) the OS package
3) install said package
4)launch loader.exe from the commandline with the /nojvm argument

that shoudl get you back on your feet.

good luck.
__________________
--- Siggie ---
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.