BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   Email Settings is redirected to Browser (http://www.blackberryforums.com/general-8900-series-discussion-javelin/235407-email-settings-redirected-browser.html)

ws3570 09-06-2010 06:44 PM

Email Settings is redirected to Browser
 
After upgraded to OS 5 and turned on Contacts Synchronization,

To start contacts synchronization with your BlackBerry® device, complete the security activation on your device:
1. On the Home screen, click the Setup icon and click Email Accounts or Email Settings.
2. After you log in, the security activation starts. When security activation is complete, wireless synchronization of your contacts with your device automatically begins.

However, when click Setup -> Email Settings on device, it's always redirected to Browser, where the security activation cannot be done. How can I enter the email setting application, not device browser?

somerandomguy 09-06-2010 09:49 PM

battery pull, send service books to device, put battery back in.

that should get you the sb you need.

Dubdub 09-06-2010 09:58 PM

Are you on BES? If so, you may need to contact the BES Admin to get it set up again.

ws3570 09-07-2010 09:02 PM

Quote:

Originally Posted by somerandomguy (Post 1651992)
battery pull, send service books to device, put battery back in.

that should get you the sb you need.

It doesn't work. Also tried deleting service books before pulling battery, not working either :-(

ws3570 09-07-2010 09:06 PM

Quote:

Originally Posted by Dubdub (Post 1651994)
Are you on BES? If so, you may need to contact the BES Admin to get it set up again.

No. I'm using BIS. It currently always redirects me to BIS web site. I want to enter Email Setting application to complete the security activation on device.

somerandomguy 09-07-2010 09:22 PM

id your SB's were sent then the app should be come active. if the app still isint activem then it may be possible that it was not installed on the device during the upgrade.

i say backup and then wipe / install new os. take care to not strip anything out.

somerandomguy 09-07-2010 09:26 PM

if *.

the thing you're talking about is an application installed on the device. a SB activates it, usually it replaces the web shortcut.

ws3570 09-09-2010 09:44 PM

wiped out all device data from security option and then re-installed os. from app loader it showed the email setup application was installed. but when clicked on email settings icon, it was again redirected to browser.

i'm not sure it was caused by os upgrade. i downgraded to previous version 4.6 but found same. I used the application to set up all my email accounts from device about year ago. no idea when it turned to browser.

searching Internet these days. another guy reported he had two icon, one linked to browser, the other to email setup application, but no one can explain

:-(


All times are GMT -5. The time now is 07:02 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.