BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   8900 freezing, slow reactions, lockups. (http://www.blackberryforums.com/general-8900-series-discussion-javelin/236773-8900-freezing-slow-reactions-lockups.html)

cyberdyne 09-26-2010 07:42 AM

8900 freezing, slow reactions, lockups.
 
Hi all,
I have an 8900 with v5.0.0.681 OS, I have had it for just over 6 months.
I have the usual suspects on it: DriveSafe.ly, BeBuzz, BBMessenger, WhatsApp, BBWeather, BBMaps, BBAppCenter, Google Maps & Sync, Facebook, a fairly basic theme, the baic games and PacMan.

The problem is, it is slowing down daily so that even just loading the Blackberry menu items takes around 5 seconds per click. It also freezes up and becomes unusable - until I do a battery pull.

I have removed all unnecessary languages, and any extras which I never used via the DesktopSW and I have also enabled the Memory Cleaner via Options/Security Options....

I also have a 4GB MicroSD card on its' way to replace the 1GB card which is currently in place.

Can anyone please advise what else I could try to attempt to solve these issues please, other than returning it to the store for service/repair/replacement.

Many thanks

JSanders 09-26-2010 07:47 AM

Remove the SD card for a few hours and see if the performance improves. Post back and let us know.

Don't turn the device off to remove the battery, leave it powered on, remove the battery and the media card, replace the battery and see how it goes.

cyberdyne 09-26-2010 07:55 AM

OK, I presume you mean remove the card and run the phone without it so I wil try thay and get back to you.

Thanks for your reply.

JSanders 09-26-2010 07:59 AM

Yes, leave the media card out and run the device.

Did you move the card from an older BlackBerry to this 8900?
You might read this: http://www.blackberryforums.com/medi...t-reboots.html

Otherwise, do you have many applications running in the background OR an open browser on an active webpage? If so, close them. Press your Menu key > Switch Applications and see what is running and choose each application then > Menu > Close or Exit.

cyberdyne 09-26-2010 08:05 AM

No, it was a brand new card which came with the phone.
No browser running in the background, no.
Running it without the CD card now, thank you.

cyberdyne 09-26-2010 08:37 AM

So is the 'Menu Key/Switch Applications' box a list of open/running apps or is it just recently used apps?

devnull 09-26-2010 08:51 AM

open / running

cyberdyne 09-26-2010 08:57 AM

Thanks, but I assume BBMessanger, Calls, Messages canot be 'closed' as for example the Browser can?

JSanders 09-26-2010 09:08 AM

Correct, and the browser cannot actually be closed, just make sure it is closed to your bookmarks or other homepage which is NOT an active website.

cyberdyne 09-26-2010 09:11 AM

Ok, many thanks.

cyberdyne 09-28-2010 04:56 AM

Quote:

Originally Posted by JSanders (Post 1658752)
Remove the SD card for a few hours and see if the performance improves. Post back and let us know.

Don't turn the device off to remove the battery, leave it powered on, remove the battery and the media card, replace the battery and see how it goes.

Unfortunately this didn't help. The phone still slowed down greatly the following day. I presume the 4GB card which is on its' way won't help then, so any other suggestions appreciated.
Thanks

JSanders 09-28-2010 06:33 AM

I'm just betting that if the device is "slowed down greatly" during the day, you're leaving the browser open to an active web site, or other active and running in the background applications.

cyberdyne 09-29-2010 07:08 AM

Unfortunately, I think you could be right. I was assured everything was getting closed on a per-use basis but today I found Facebook, WhatsApp, Contacts, etc., (and more) all open. I've advised AGAIN (!) that she remember to close them.

The 4GB sd card has arrived to which may help.

Thanks again.

betterlate1 11-03-2010 02:46 PM

Had the same problem of course and tracked it back to DriveSafe.ly. (Removed each app and restarted and ended up by process of elimination)

Also, requested a refund from the DriveSafe.ly people three times.
The first email asked me when and what was happening when the problem occured.
The second asked me if I could have gotten a "bad build" and please try reinstalling the app.
The third email stated that I should absolutely try reinstalling the app even though I was very dissatisfied with the app.
Today after requesting a refund for the fourth time, i got an email saying:

Hello,

I fail to see where a refund was refused. Did you follow the steps
that were suggested by the tech team? The last communication I could
find was a request to reinstall the application.

Let us know if you have any further questions, we'll be glad to help.

Regards,

- Jack, Customer Relations

This is exactly how NOT to handle customer service.


All times are GMT -5. The time now is 03:48 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.