BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2010, 09:55 PM   #1 (permalink)
New Member
 
Kill_steR's Avatar
 
Join Date: Oct 2010
Location: KL
Model: 8900
OS: v5.0.822
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi Problem

Please Login to Remove!

hi there,
I just started using BB Curve 8900 just 3 days ago. I try to use the internet from my wifi connection but it seem cant connect any site that i wish to open. any one know how to set it up ? The first day i use the wifi and it connect nicely but now its cant be use.

For the info im using T-Mobile as my carrier and maxis prepaid as my line.
if there is step by step instruction how to solve it, please inform me.
Offline  
Old 10-29-2010, 06:43 AM   #2 (permalink)
New Member
 
Kill_steR's Avatar
 
Join Date: Oct 2010
Location: KL
Model: 8900
OS: v5.0.822
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haiya...no One Would Help Me In This Problem...nvm Then
__________________
Still New Too BB
Offline  
Old 10-29-2010, 06:44 AM   #3 (permalink)
New Member
 
Kill_steR's Avatar
 
Join Date: Oct 2010
Location: KL
Model: 8900
OS: v5.0.822
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mod...close This Topic Please.ty
__________________
Still New Too BB
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.