BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8900 Series Discussion - Javelin (http://www.blackberryforums.com/general-8900-series-discussion-javelin/)
-   -   No Emails From One User (http://www.blackberryforums.com/general-8900-series-discussion-javelin/249027-no-emails-one-user.html)

CharlieHurst 05-18-2011 11:32 AM

No Emails From One User
 
Hi All,

I am new to the forums and have been suffering from this issue for some time...

The problem I have is that we are using BES version 5 I believe and this is connected to Exchange 2007.

I recieve emails from everyone externally and everyone internally to my work domain except one user who happens to be my MD.

Email is within Outlook fine and BES logs shown as below:

[30222] (02/09 21:34:58.700):{0x8C8} {My Name} MTH: contentType=CMIME, sizeOTA=660, sizeOTW=1008, TransactionId=-853160426, Tag=2594116

[30310] (02/09 21:34:58.700):{0x8C8} {My Name} Forwarding internal data to device, contentType=CMIME, routing=S13773138, device=20FDE579, size=698, cmd=0x3, ack=0, TransactionId=-853160426, intTag=1603690, Tag=2594116, Submit=1

[30368] (02/09 21:35:00.442):{0x8D0} {My Name} Packet has been delivered to device, Tag=2594116

I have wiped the device, tried another device, checked that there are no rules in my outlook and still no joy.

Can anyone shed any light on this please?

Thanks,

CH


All times are GMT -5. The time now is 01:14 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.