BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2011, 10:55 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy TMO BB 8900 issues

Please Login to Remove!

I'm trying to fix this 8900 I got the other day and whenever I plug it up, red notification light comes on. Then it powers on but the start up bar moves a little bit and shuts off.

I've tried going through loader.exe to update it and it detects the BB for a little bit. Like it goes through the process of updating (Loading JVM & system software). After that it goes to "wait for device initialization" and connection prompt pops up displaying it cannot connect to device. I hear the phone connecting and disconnecting which loops continuously.

What can I do to get this update to make it work again?
Offline  
Old 06-23-2011, 04:57 PM   #2 (permalink)
New Member
 
Join Date: Jun 2011
Model: 8900
PIN: N/A
Carrier: student
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: TMO BB 8900 issues

i just got that fixed on mine!!! What you have is a hardware prob nothing expensive, is the base under the roller you have to change, ITS NOT A SOFTWARE PROB!!
Offline  
Old 06-23-2011, 05:11 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: TMO BB 8900 issues

Sounds to me like a bad battery. Did you get it new or used?

Any sign of moisture damage?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-23-2011, 05:12 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: TMO BB 8900 issues

Quote:
Originally Posted by Wagnerpm View Post
i just got that fixed on mine!!! What you have is a hardware prob nothing expensive, is the base under the roller you have to change, ITS NOT A SOFTWARE PROB!!

Please update your profile to show your cell carrier. I know that it isn't "student". Its another bit of information we need when and if you have a problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: TMO BB 8900 issues
Thread Thread Starter Forum Replies Last Post
keyboard issues (BB 8520) Lefty44 BlackBerry Help 1 01-16-2011 12:19 PM
Sync issues with BB and gmail ndwgolf General BlackBerry Discussion 3 01-16-2011 07:25 AM
BB Services Connection Issues - Need help please. cynige RIM Software 4 07-15-2009 12:19 AM
8900 BB and Maximmum Text/SMS output and contact lists frankbyrne74 General 8900 Series Discussion - Javelin 3 06-30-2009 08:11 AM
Verizon BB with gmail issues lemmy General BlackBerry Discussion 3 07-22-2008 05:43 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.