BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 04:29 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9000
PIN: N/A
Carrier: 3 / Smartone Vodafone (HK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold and Google Map

Please Login to Remove!

I have downloaded and installed Google map on the BOLD.
(m.google.com/map)

I start Google map for the first time and there are things that you need to authorize.
I authorize everything until it hit this step:

----------------------
Application Permissions:
attempting to access radio
information that may identify your
location

ALLOW DENY
----------------------

No matter I click on "Allow" or "Deny" Google map application just freeze.
If I switch tasks then sometimes I see some application error. (Forget to capture screen..)

Bold is running V4.6.0.92 / 4.0.0.117
Service provider is 3 in Hong Kong.

Anyone has the same issue or anyone knows how to correct this?

Brian
Offline  
Old 08-13-2008, 11:29 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not many have a bold here in the US, maybe if you ask John Mayer, he might tell ya.
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 08-13-2008, 03:29 PM   #3 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works fine here on my Bold with BES/BIS on T-Mobile Germany.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 08-13-2008, 04:07 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Fleckney, Leics. UK
Model: ifone
OS: 5.01
PIN: no more, Imessage :(
Carrier: Orange UK Business
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i never had an issue with google maps on my 8800 - except it used the GPRS to download map data, and i only had 6mb a month back then :(

Getting Bold on Saturday hopefully, so will try and install it then!
Offline  
Old 08-13-2008, 04:13 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: ny
Model: 7100T
Carrier: tmobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by funkyp56 View Post
Not many have a bold here in the US, maybe if you ask John Mayer, he might tell ya.
Offline  
Old 08-14-2008, 09:22 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Toronto
Model: 8100
Carrier: Rogers
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you using BES?
Offline  
Old 08-14-2008, 09:54 AM   #7 (permalink)
Thumbs Must Hurt
 
darkdragoon's Avatar
 
Join Date: Sep 2005
Location: Hong Kong SAR
Model: 9000
OS: 5.0.0.464
PIN: 2562425C
Carrier: SmarTone-Vodafone
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

totally off topic but how much did you pay for the Bold? im still waiting for the release frm my provider .
__________________
|)ark|)ragooN
BB experience from 5820 > 7730 > 7290 > 8707v > 8800 > 9000
Offline  
Old 08-14-2008, 10:43 AM   #8 (permalink)
CrackBerry Addict
 
raynicolini's Avatar
 
Join Date: Jul 2008
Location: Richmond Hill
Model: 9900
OS: 7.1.0.74
PIN: 28316DB1
Carrier: Toronto Wireless
Posts: 513
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I originally had TomTom Nav6 with North America Maps preloaded on mi micro sd card, will I be able to Download TomTom Nav6 on to the Bold and use that for the GPS Application?
Offline  
Old 08-14-2008, 09:39 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

google Maps and OS v4.5 are a problem. This is mentioned on this forum and in the Google Groups for Maps. Seems like the last version to work correctly with v4.5 is Maps 2.2.1.

Regards-Michael G.
Offline  
Old 08-15-2008, 12:23 AM   #10 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mgerbasio View Post
google Maps and OS v4.5 are a problem. This is mentioned on this forum and in the Google Groups for Maps. Seems like the last version to work correctly with v4.5 is Maps 2.2.1.
So then it is safe to assume, 4.6 on the Bold would have issues as well?
Offline  
Old 08-15-2008, 01:24 AM   #11 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9000
Carrier: TMO
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bold has GPS. Why bother with Google?
Offline  
Old 08-25-2008, 05:06 AM   #12 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9000
PIN: N/A
Carrier: 3 / Smartone Vodafone (HK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ebtek
Yes, am using BES

mgerbasio
Yes you are right.
Looked around and see there is a lot on the topic.
Sadly there is no older device ROM to test on the bold.
Also I have not been able to locate older version of the google map to test.
Anyhow, I am still puzzled why google would not work with BES policy.
I have created a new policy on BES for myself and there is absolutly no restriction on anything.....Well...

AbbeyRue
The BlackBerry map I have on the bold ONLY able to show some part of the world map....
For instance, Taiwan is covered by "Image not avaliable"
Nor Shanghai is showing up and that's why I like to use google map
__________________
2 x BES 4.1.6 MR1 Rollup (Bundle 60) with 220+ Users Asia Pacific Reigon + Exchange 2007 SP1
Offline  
Old 08-25-2008, 08:36 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Location: London
Model: 9000
Carrier: Orange UK
Posts: 241
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AbbeyRue View Post
Bold has GPS. Why bother with Google?
Some of us are on networks that disable and hide Blackberry Maps. My provider, Orange UK, expects you to use their proprietary map software. Charged at a premium, of course.
Offline  
Old 08-29-2008, 04:20 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: Curve
Carrier: vodafone de
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bula View Post
I have downloaded and installed Google map on the BOLD.
(m.google.com/map)

I start Google map for the first time and there are things that you need to authorize.
I authorize everything until it hit this step:

----------------------
Application Permissions:
attempting to access radio
information that may identify your
location

ALLOW DENY
----------------------

No matter I click on "Allow" or "Deny" Google map application just freeze.
If I switch tasks then sometimes I see some application error. (Forget to capture screen..)

Bold is running V4.6.0.92 / 4.0.0.117
Service provider is 3 in Hong Kong.

Anyone has the same issue or anyone knows how to correct this?

Brian
Same problem only with BB Bold V4.6.0.126 from T-Mobile running with a german vodafone SIM.
Offline  
Old 09-11-2008, 12:53 PM   #15 (permalink)
New Member
 
Join Date: Sep 2008
Location: Los Angeles, CA
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is something different.... I can install without any problems and the application launches.

However, upon the app launch, it's getting stuck at 90% after clicking on "Allow" from the "The application GoogleMaps is attempting to access radio information that may identify your location".

It sits there for about 5 mins and then exits the application and gives me this message "Uncaught exception: Application GoogleMaps(173) is not responding; Process terminated"

I've seen this problem on my 8320 but problem seemed to go away... On my BOLD, i can't pass this issue... Any thoughts ?
__________________
Got BlackBerry BOLD?
Offline  
Old 09-11-2008, 01:13 PM   #16 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't have any problems with Google maps with either 4.6.0.126 or 4.6.0.134 and I have GMaps 2.2.3 installed.

What OS are you using and what version of GMaps you have?
Offline  
Old 09-11-2008, 06:46 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9900
PIN: N/A
Carrier: Rogers
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you run google maps on wifi?...as i don't have a data plan
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.