BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2008, 08:57 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8900
OS: 4.6.1.94
PIN: N/A
Carrier: Swisscom / Orange CH
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube not Working

Please Login to Remove!

Hallo,

I just tried Youtube. It opens the media player but nothing happens...

Any ideas?

Regards,
Yves
Offline  
Old 08-19-2008, 09:03 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

m.youtube.com ?
Offline  
Old 08-19-2008, 09:46 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9000
PIN: N/A
Carrier: Telcel
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I have that same problem...never been able to use it :(
Offline  
Old 08-19-2008, 09:47 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Quote:
Originally Posted by JEGO82 View Post
Yeah, I have that same problem...never been able to use it :(
Are you upgraded to OS 4.5?
Offline  
Old 08-19-2008, 09:48 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It only works on wifi on my phone. Does it work on 3G?
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 08-19-2008, 10:24 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8900
OS: 4.6.1.94
PIN: N/A
Carrier: Swisscom / Orange CH
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@JSanders: Yes, I used m.youtube.com. And no I am not on 4.5 I am on 4.6.0.92.

Yes I use 3G but still don't work....
Offline  
Old 08-19-2008, 10:28 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Quote:
Originally Posted by Yves_ View Post
@JSanders: Yes, I used m.youtube.com. And no I am not on 4.5 I am on 4.6.0.92.

Yes I use 3G but still don't work....
I figured you be on 4.6 on the Bold.

I was asking the other user their OS...

Good luck.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.