BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-21-2008, 07:30 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Oct 2006
Model: 9800
Carrier: Rogers
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Divx/Xvid doesn't work too well.

Please Login to Remove!

I REALLY would have been overjoyed if this worked but it "sorta" works. Audio works and it loads the full length of the movie but the screen is a light pink.

Audio is excellent and the sample movies work great. They are all MP4 and I did have a video clip I took on my Curve (4.5) in the 3GP format that looked mediocre.

The list of media type supported is interesting on this device. I hope the Divx/Xvid support gets worked out as a bug.

Old 08-22-2008, 12:01 AM   #2 (permalink)
Thumbs Must Hurt
Join Date: Apr 2006
Location: Hong Kong
Model: 9900
Carrier: CSL1010
Posts: 51
Post Thanks: 1
Thanked 0 Times in 0 Posts

Same problem with Divx/Xvid here with the pink screen.
Old 08-22-2008, 12:17 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
Join Date: Jun 2008
Location: Utah
Model: G1
OS: RC30
Carrier: T-Mobile
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts

Wirelessly posted (T-Mobile 8120)

So the bold advertises xvid playback? That's sweet, I'm sure they will get it working in full fairly quickly (hopefully lol)
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.