BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2008, 10:11 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8700
Carrier: rogers
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3g AND wifi?

Please Login to Remove!

When the bold is showing 3g AND wifi, which network is it using?
Offline  
Old 08-24-2008, 10:13 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If wifi is in bold It uses wifi for data and 3g for phone. Unless it says UMA then it uses wifi for data and voice/sms (on UMA the BB just uses wifi to connect to the Rogers network.)
Offline  
Old 08-26-2008, 09:21 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

However, when I disable 3G, and leave just wifi connected, it says the browser can't connect when clearly the wifi is connected...
Offline  
Old 08-27-2008, 12:21 AM   #4 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you will need to change you browser setting to hotspot browser, open browser, hit menu, options, general options, and the first option change it to hotspot
Offline  
Old 08-27-2008, 06:12 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Bowmanville Ontario
Model: 9800
OS: 6.0.0.246
PIN: 23230BDD
Carrier: rogers
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is the background of the wifi symbol white or grey
Offline  
Old 08-27-2008, 06:46 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: BOLD
OS: 4.6.0.216
PIN: N/A
Carrier: Rogers
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JDryall View Post
However, when I disable 3G, and leave just wifi connected, it says the browser can't connect when clearly the wifi is connected...
Keep working on it.

I disabled the radio, and just went with WiFi only and it worked fine with the default browser. FAST ! Its my own WiFi @ home, and it was easy to set up. I've yet to try out a coffee shop or hotel. I'll have it down by the end of Sept. after 2 weeks in a hotel.

Last edited by Spazmogen : 08-27-2008 at 06:52 PM.
Offline  
Old 08-27-2008, 10:49 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Cory Scheuer View Post
you will need to change you browser setting to hotspot browser, open browser, hit menu, options, general options, and the first option change it to hotspot
I tried to do that but even after I save it, it automatically changes from "Hotspot Browser" back to "Rogers Mall" for some reason. Any idea why?

Thx.
Offline  
Old 08-28-2008, 10:54 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Toronto
Model: 8100
Carrier: Rogers
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on another note, a tip i got i think from here; preenter all the default ssid's (linksys, default, etc) and when you're out, the device will automatically connect to an open AP.
it happens to me all the time when im in the city..
Offline  
Old 08-28-2008, 11:14 AM   #9 (permalink)
Thumbs Must Hurt
 
cde3879's Avatar
 
Join Date: Aug 2007
Location: Oxfordshire
Model: Bold
OS: 4.6.0.126
PIN: 255432B2
Carrier: Orange UK
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ebtek View Post
on another note, a tip i got i think from here; preenter all the default ssid's (linksys, default, etc) and when you're out, the device will automatically connect to an open AP.
it happens to me all the time when im in the city..
Oh I like that one - ethical or not!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.