BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2008, 01:09 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 9000
Carrier: Telstra
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Activate BOLD on BES with New OS

Please Login to Remove!

Phone: Bold (9000)
OS: v4.6.0.126

Hey Guys,
I have just updated the OS on my Bold. I cannot Activate my device on my BES Now...

As usual the BB goes through the Verification process and continues until it says... "Waiting for Services"

At this stage the BB stops and nothing happens. I have tried many time. I have tried removing the BES user and adding again, I have also wiped the device after every try... Can anyone shed some light on this?

Phone: Bold (9000)
OS: v4.6.0.126

Regards,
Daniel C
Offline  
Old 08-25-2008, 01:46 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Sydney, Australia
Model: 8900
PIN: N/A
Carrier: Optus
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar issue a while back with activating the Bold, I manually rolled it back to 2G and was able to activate it.
Offline  
Old 08-25-2008, 02:16 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 9000
Carrier: Telstra
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what do you mean by roll back to 2G...

For example if I set 2G only and then activate... is that what you did
Offline  
Old 08-25-2008, 02:19 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Sydney, Australia
Model: 8900
PIN: N/A
Carrier: Optus
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep - Just manually select 2G then activate it.
Offline  
Old 08-25-2008, 02:22 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 9000
Carrier: Telstra
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Mate... ;)
Offline  
Old 08-25-2008, 02:45 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Surrey, England
Model: Bold
OS: 4.6.0.190
PIN: 25541ACA
Carrier: Orange
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The other thing that may be worth checking is that the Blackberry Syncronization Service and Blackberry Policy Service are running on your BES server. I had this issue a couple of weeks ago and it was driving me mad - turned out that those services on the BES had stopped running after a problem on the server. As soon as I restarted them everything was fine and the handset activated normally.
Offline  
Old 08-25-2008, 02:56 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 9000
Carrier: Telstra
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. Well switching it to 2G only and activating did not work. I will have a look at those services and restart them and then try and activate the BB
Offline  
Old 08-25-2008, 05:13 AM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9000
PIN: N/A
Carrier: 3 / Smartone Vodafone (HK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried to remove user account from BES then re-create the account?
__________________
2 x BES 4.1.6 MR1 Rollup (Bundle 60) with 220+ Users Asia Pacific Reigon + Exchange 2007 SP1

Last edited by bula : 08-25-2008 at 05:15 AM.
Offline  
Old 08-25-2008, 05:32 AM   #9 (permalink)
Thumbs Must Hurt
 
cde3879's Avatar
 
Join Date: Aug 2007
Location: Oxfordshire
Model: Bold
OS: 4.6.0.126
PIN: 255432B2
Carrier: Orange UK
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does your BES register that the handset has contacted it? Normally when it shows "waiting for services" it will display the PIN in the BES console and also a last contact time of "Never". If it doesn't get that far, I wonder if the policy service isn't working properly. Take it you've tried restarting the BES itself (not just within the software) and also tried a cabled activation using the Desktop Manager rather than an OTA one.
Offline  
Old 08-25-2008, 06:13 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Fleckney, Leics. UK
Model: ifone
OS: 5.01
PIN: no more, Imessage :(
Carrier: Orange UK Business
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We get issues with activating 8700 phones on thw works' BES - we have to call Vodafone corp. to make sure its not dropped off the "RIM Relay" - they normally poke and prod that, and it works fine :-D
Offline  
Old 08-25-2008, 06:46 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 9000
Carrier: Telstra
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default



Thanks to "sarahwhu"

It turns out the BlackBerry Policy Service died. Started it up again and activated no problem.

Thanks to all who helped.
Offline  
Old 08-26-2008, 05:42 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9900
Carrier: Rogers, Telus, Orange
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had this same issue, all the services were up and running. Pluggin it into the desktop manager kicked it over and got it started...seems to be running fine now...
Offline  
Old 08-26-2008, 05:51 AM   #13 (permalink)
Thumbs Must Hurt
 
cde3879's Avatar
 
Join Date: Aug 2007
Location: Oxfordshire
Model: Bold
OS: 4.6.0.126
PIN: 255432B2
Carrier: Orange UK
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Desktop Manager is a lot less temperamental for activations than OTA is - my guess is that there was a problem getting the ETP.DAT message from the handset into your mailbox (often caused by AV/AS software protecting your mailbox) and as a result it wouldn't have been able to verify the handset was genuine, hence no activation.

DM works out the encryption with the handset automatically so that's probably why it worked

Only a guess but 9 out of 10 failed activations for me are due to that reason
Offline  
Old 08-26-2008, 11:13 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Surrey, England
Model: Bold
OS: 4.6.0.190
PIN: 25541ACA
Carrier: Orange
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DanielC9 - Glad I was able to help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.