BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2008, 06:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Billericay, UK
Model: 8800
PIN: N/A
Carrier: Orange UK
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default google maps stuck on 10%

Please Login to Remove!

Hi all

I've upgraded by orange UK bold to 4.6.0.243/4.6.0.126 and I've noticed that after that, google maps won't start - it gets stuck at 10% loading. Has anyone ele had this problem?

Thanks
Anthony
Offline  
Old 08-26-2008, 06:55 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Billericay, UK
Model: 8800
PIN: N/A
Carrier: Orange UK
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default multiple calendars

Hi all

I've noticed that with the latest OS, 4.6.0.243/4.6.0.126, the calendar has the capability of haviing multiple sources. What does it mean when you can have multiple calendars? How are they syced? the names of the calendars correspond to my emal addresses. I use BES through a hosted exchange provider, and was wondering if there was a way to have more than one calendar synced wirelessly?

any pointers would be gratefully received!
anthony
Offline  
Old 08-27-2008, 04:07 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Billericay, UK
Model: 8800
PIN: N/A
Carrier: Orange UK
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's OK. Problem solved. I am in France at the moment, and hadn't turned on the Mobile Network (I am connected to the internet via WiFi) to save roaming charges. As soon as I turned on the mobile network, it allowed Google Maps to start properly. So there you have it - the first time you run google maps you need to be connected to the mobile network.
Offline  
Old 08-28-2008, 10:25 AM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: Orange UK
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have he same issue. ONce i run google maps, it doesnt load past the 10 % regardless of whether i try it across the mobile network or not !

any other ideas ?
Offline  
Old 08-28-2008, 11:10 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Vancouver
Model: 9700
OS: 5.0.0.344
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try getting off the 3G network (Options > Mobile Network > Network Mode) and try again. That's what I did to get it working.

Let me know if that works for you.
Offline  
Old 08-28-2008, 05:54 PM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8320
Carrier: rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey everyone,

Where are you downloading google maps from?

I've tried google.com/gmm but says google maps does not work on my BB 46
Offline  
Old 08-29-2008, 09:56 AM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tyeunk View Post
Hey everyone,

Where are you downloading google maps from?

I've tried google.com/gmm but says google maps does not work on my BB 46
I get the same message.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.