BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2008, 06:16 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Bowmanville Ontario
Model: 9800
OS: 6.0.0.246
PIN: 23230BDD
Carrier: rogers
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default app error 205

Please Login to Remove!

I got my bold on Saturday, and since then it has faulted with "app error 205" 3 or 4 times a day. Sometimes i can get it going again by clicking the ball when it says reset, sometimes i have to pull the battery, other times it will not reset for a couple hours.

Can anyone tell me what this error means, and what I can do about it?
Offline  
Old 08-27-2008, 06:25 PM   #2 (permalink)
Thumbs Must Hurt
 
cde3879's Avatar
 
Join Date: Aug 2007
Location: Oxfordshire
Model: Bold
OS: 4.6.0.126
PIN: 255432B2
Carrier: Orange UK
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you updated the firmware of the device as per the sticky at the top of this forum to see if it helps?
Offline  
Old 08-27-2008, 06:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Bowmanville Ontario
Model: 9800
OS: 6.0.0.246
PIN: 23230BDD
Carrier: rogers
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cde3879 View Post
Have you updated the firmware of the device as per the sticky at the top of this forum to see if it helps?
Yes I have. I had this problem with the original Rogers OS, and still am with the upgraded OS
Offline  
Old 08-27-2008, 06:40 PM   #4 (permalink)
Thumbs Must Hurt
 
cde3879's Avatar
 
Join Date: Aug 2007
Location: Oxfordshire
Model: Bold
OS: 4.6.0.126
PIN: 255432B2
Carrier: Orange UK
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doh, sorry have no idea what the error means and you've exhausted my best guess at a solution. I'm sure other more knowledgable peeps will have some better suggestions.
Offline  
Old 08-28-2008, 01:37 AM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Model: Curve
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've gotten this twice now...

Just out of curiosity, what have you installed?
Offline  
Old 08-28-2008, 08:06 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 9800
Carrier: Rogers
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all i did was a battery pull cause i wanted to see if that would trigger the weather app to start working (it didnt)
upon rebooting it crashed with a java error (my other thread has pics.... threads caled what do these errors mean) and then i was trying to take a picture, so i waited a good minute and it crashed and went to the error 205 screen.
didn't install anything or touch anything.
Offline  
Old 08-28-2008, 08:30 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9800
OS: 6.0.0.246
Carrier: Rogers
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure if this is related but it's something to watch out for. Note: I bought my Bold outright so it was not set up.

I had problems with the Weather Network WeatherEye app originally when I first got my phone. I had no issues with 3G, Wi-Fi or anything and most apps worked but WeatherEye would not. I wanted to try to resend service books so I started to try the typical things and the first thing I tried was going into Options > Advanced Options > Host Routing Table so that I could "Register". I had a blank screen when there is normally a list. I called Rogers and it turns out that someone put me on the "iPhone 3G package" (6GB/$30) and not the "Blackberry 3G package" (6GB/$30). They switched me and I then went through Tech Support to register my PIN and IMEI number with them. They resent the service books and i was good to go. Also note: I didn't have Facebook and some of the IM apps until I got the service books.

I don't know if this is the case but this fixed my WeatherBug problem, filled up my Host Routing Table and I have not had a 205 error since. I did have one unsolicited reboot when flipping through mp3s on a MicroSD card that was originally in my Curve. I formatted it in the Bold and haven't put anything on it yet to try.

Hope this helps,
Santo
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.