BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2008, 02:07 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 9000
OS: 4.6.0.126
PIN: N/A
Carrier: Telstra
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Office Communicator 2007 on the Bold

Please Login to Remove!

Hey there,

Just wondering if anyone's been able to successfully install OC2007 on the Bold yet?

I downloaded it from RIM's site, and have then moved the .alx file into the "For 4.6_" folder and tried to load it through the DM. But everytime I do, it just gives me the "No applications designed for your device" error.

I have been through all the general troubleshooting for that error (connecting directly to the device rather than through a USB hub, having the right device software installed on the computer, etc.), but none have worked.

Does anyone have any suggestions?
Offline  
Old 09-02-2008, 12:28 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 9000
OS: 4.6.0.126
PIN: N/A
Carrier: Telstra
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to bump this thread... just wondering if anyone had any ideas?

I have tried updating my Bold to the latest OS too, but that didn't change anything.
Offline  
Old 12-01-2008, 02:02 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8700
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just received a Bold today and also tried to load the OfficeCommunicator 2007 with the same error. Anyone have any ideas?
Offline  
Old 12-01-2008, 02:13 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I have it installed - but only because I used the Switch Device Wizard from a prior BB that had it installed!
Offline  
Old 12-01-2008, 02:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: NJ
Model: 9000
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't see a link for OCS 2007, but I just loaded the client for OCS 2005. I did not use DM, but instead opened the loader.htm file that is in the zip file. Simply unzip everything to a temporary directory, open loader.htm in IE (must be IE!), allow ActiveX controls, and follow the instructions.

Dave
Offline  
Old 12-01-2008, 03:05 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: tmobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep working fine here no issues
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.