BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2008, 04:28 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Mail issue

Please Login to Remove!

Got myself a bold on Orange running latest software and it seems fine. Also have an 8210 which I have since used along with the device transfer wizard tool to transfer all of my contacts and messages etc.

Since then, I am unable to view html messages, they all appear as standard text messages full of html tags etc instead of properly formatted HTML.

What can I do to fix it ?

Cheers

Bob
Offline  
Old 08-29-2008, 04:38 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Did you set your HTML options?

Messages > Options > Email Options ?
Online  
Old 08-29-2008, 04:49 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dont have that option
Offline  
Old 08-29-2008, 04:52 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

lol, on the Bold you don't?

What options do you have there?
Online  
Old 08-29-2008, 05:07 PM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
lol, on the Bold you don't?

What options do you have there?
I have the messages > options > email settings but there is nothing about HTML in there

I am currently installing the latest software and will see what that brings
Offline  
Old 08-29-2008, 05:22 PM   #6 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still dont have anything in the mail options that indicates a setting for html.

Hmm, what did I break ?
Offline  
Old 08-29-2008, 05:26 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

what did you install?

The Bold comes with the OS needed for HTML, and there is no way you installed and loaded a new OS that quick.
Online  
Old 08-29-2008, 05:53 PM   #8 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try resending the service books from the BIS website.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 08-29-2008, 05:53 PM   #9 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bobster View Post
Dont have that option
You should. Just like JS says. Go into your Messages>Options>>Email Settings. It is the second line Under message services. "Enable HTML E-Mail".
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 08-29-2008, 06:46 PM   #10 (permalink)
New Member
 
Join Date: Dec 2007
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hint: Bis or Bes?
If Bis, is your carrier's Bis upgraded to latest version?
Offline  
Old 08-31-2008, 09:56 AM   #11 (permalink)
New Member
 
Join Date: Jun 2007
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Email won't display automatically

My HTML email will not display automatically when I receive and email even though I have check the setting that asks if you want html images to display automatically. I have to click get images each time I receive an html email.
Offline  
Old 08-31-2008, 12:27 PM   #12 (permalink)
Thumbs Must Hurt
 
cde3879's Avatar
 
Join Date: Aug 2007
Location: Oxfordshire
Model: Bold
OS: 4.6.0.126
PIN: 255432B2
Carrier: Orange UK
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What M3ta said.

If you are on a BES and it is not upgraded to SP6, then HTML email will come through as text as you describe even if you set the option on the handset. If that's the case, ask your BES admins to upgrade to SP6 and it should work fine.
Offline  
Old 08-31-2008, 12:46 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 9000
Carrier: Rogers
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue here. I don't have that option on my Rogers Bold. I think i had it before i went on the BES. However, once i got pushed the IT policy, the function disappeared.

Last edited by slickca21 : 08-31-2008 at 12:56 PM.
Offline  
Old 08-31-2008, 12:59 PM   #14 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Mine works now

I too didn't have the option to select "Enable HTML Email" or "Download Images Automatically" under Email Settings so I figured I must have accidentally missed something during the install process. So I plugged in my Berry to Desktop Manager 4.6 and selected Application Loader, hit Start in Add/Remove Applications and then checked Blackberry S/MIME- Support Package. After this installed I disconnected my device and went into my email, hit the BlackBerry button, selected Email Settings and sure enough both of the above options were there and set to YES.

I forwarded a HTML email and it now works! Email in full HTML!
Offline  
Old 08-31-2008, 01:28 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 9000
Carrier: Rogers
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doh...tried it, but mine still doesn't work
Offline  
Old 08-31-2008, 10:36 PM   #16 (permalink)
Thumbs Must Hurt
 
stl_lacrosse's Avatar
 
Join Date: Aug 2008
Location: Broomfield, CO
Model: 9700
PIN: I'd tell you but then I'd have to kill you.
Carrier: At&T
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bobster View Post
I have the messages > options > email settings but there is nothing about HTML in there
Thats how my Rogers bold is too, there are no such options described.
Offline  
Old 08-31-2008, 11:52 PM   #17 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stl_lacrosse View Post
Thats how my Rogers bold is too, there are no such options described.
Go resend Service Books, it'll appear after that.
Offline  
Old 09-01-2008, 12:01 AM   #18 (permalink)
Thumbs Must Hurt
 
stl_lacrosse's Avatar
 
Join Date: Aug 2008
Location: Broomfield, CO
Model: 9700
PIN: I'd tell you but then I'd have to kill you.
Carrier: At&T
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rogersguy View Post
Go resend Service Books, it'll appear after that.
That worked! Thanks
Offline  
Old 09-01-2008, 06:22 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Pakistan
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Mobilink
Posts: 280
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

html email view is only available to BES users not to BIS, as the service provider told us so in Pakistan.
__________________
Asif Chaudhary
Pakistan
Offline  
Old 09-01-2008, 08:06 AM   #20 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; Category 5)

Quote:
Originally Posted by akc786
html email view is only available to BES users not to BIS, as the service provider told us so in Pakistan.
If I recall correctly, India is part of RIM's Asia Pacific region which upgraded to BIS 2.5 a while back, about two weeks ago before North America.
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.