BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 01:11 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
dooks88's Avatar
 
Join Date: Jan 2006
Location: Sarasota, FL
Model: 8900
Carrier: at&t
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Whenever my bold vibrates, it makes a loud rattle sound. This happen to anyone else? Are there any fixes? Or is this just a build quality issue?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Telephone Paging Amplifier, AVAYA MODEL LU100WAMP
$100.0
Telephone Paging Amplifier, AVAYA MODEL LU100WAMP pictureKeyence LV-22AP amplifier and LV-H32 laser sensor head
$25.0
Keyence LV-22AP amplifier and LV-H32 laser sensor head pictureFANUC POSITIONING AMPLIFIER A57-0001-0037
$95.0
FANUC POSITIONING AMPLIFIER A57-0001-0037 pictureMOTOROLA MINITOR III/IV DESKTOP or AMPLIFIED CHARGER ANTENNA
$7.95
MOTOROLA MINITOR III/IV DESKTOP or AMPLIFIED CHARGER ANTENNA picturePELCO DA104DT Video Distribution Amplifier 1 Input and 4 Outputs
$14.99
PELCO DA104DT Video Distribution Amplifier 1 Input and 4 Outputs picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.