BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 10:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: BOLD
PIN: N/A
Carrier: T-MOBILE
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Cannot access mobile.blackberry.com with Bold 9000

Please Login to Remove!

Hello,

when I try to access the mobile site at http://mobile.blackberry.com/ with my browser application (called "web'n'walk" on my T-Mobile branded device) the site seem to not recognize the browser and throws out the following page:
"The BlackBerry HELP! website is designed for use with the BlackBerry browser. Learn more about BlackBerry here. For more information about BlackBerry visit BlackBerry. Copyright 2008 Research In Motion Limited, unless otherwise noted."

The same page appears when I navigate with my Firefox to the mentioned address.

Any ideas why is this happening?
Offline  
Old 08-31-2008, 10:46 AM   #2 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open the Options in the Browser and select "Browser configuration". What is set for "Browser Identification"? If it is Internet Explorer or FireFox change it back to BlackBerry.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 08-31-2008, 05:52 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: BOLD
PIN: N/A
Carrier: T-MOBILE
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst View Post
Open the Options in the Browser and select "Browser configuration". What is set for "Browser Identification"? If it is Internet Explorer or FireFox change it back to BlackBerry.
Browser identifies itself as Blackberry from the very beginning. I checked also the headers information, which the browser sends to the server prior to the page load, and it also says Blackberry together with the OS version etc...

Any more ideas, why is this happening?
Offline  
Old 08-31-2008, 06:09 PM   #4 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What have you configured as your default browser?
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 08-31-2008, 06:10 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9800
OS: 6.0.0.246
Carrier: Rogers
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool feature alert:

Bookmarks can also have individual settings (this is cool) so even if you have the general browser set for Hotspot or Internet browser, you can specify a bunch of things including browser and browser identification by bookmark. If it's listed in your bookmarks, go to Bookmarks, highlight it, press Menu button and Edit bookmark. You'll see individual settings by bookmark in there. Make sure this is not set to anything but Blackberry or "auto" if you set the browser to identify as Blackberry. Mine is set to "auto" and I use the Internet browser that defaults to Blackberry.

Hope this helps,
Santo
Offline  
Old 08-31-2008, 06:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: BOLD
PIN: N/A
Carrier: T-MOBILE
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst View Post
What have you configured as your default browser?
It has always been "Blackberry". There are also Internet Explorer and Firefox options, but I never touched them.
Offline  
Old 08-31-2008, 06:38 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: BOLD
PIN: N/A
Carrier: T-MOBILE
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst View Post
What have you configured as your default browser?
"web'n'walk" is the one and only browser on my t-mobile branded device. The only thing is that I reflashed the device yesterday with the latest t-mobile firmware, from their official site

Last edited by bbstalker : 08-31-2008 at 06:40 PM.
Offline  
Old 09-01-2008, 05:50 AM   #8 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bbstalker View Post
"web'n'walk" is the one and only browser on my t-mobile branded device. The only thing is that I reflashed the device yesterday with the latest t-mobile firmware, from their official site
Then try resending the service books from instantemail.t-mobile.de.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 09-01-2008, 05:56 AM   #9 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst View Post
Then try resending the service books from instantemail.t-mobile.de.
And try pulling the battery...
__________________
hmeister...
nettech
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.