BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 04:06 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8700
Carrier: rogers
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BOLD on 2g now

Please Login to Remove!

ive been getting "call failed" and missed calls on my Bold on 3g, so ive been told to keep it on EDGE until Rogers can do a line test on Tuesday. it's working fine on 2G.

Im using a brand new sim card and have recently re-installed the OS

do other people have similar experience? Rogers says theyve had lots of data problems with 3g, but they have "no known issues" of my problem on 3g

thanks.
Offline  
Old 08-31-2008, 07:41 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: rogers
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no problems with 3g so far
Offline  
Old 09-01-2008, 10:27 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3g

My 3G works great but it was flipping back between EDGE and 3G all the time so I set it to 3G only and that seemed to do the trick...

Using 9000M_PBr4.6.0_rel253_PL4.0.0.139_A4.6.0.134

I get about 160 kb/s download speed tethered.

It ramps up after about 10-15 seconds
Offline  
Old 09-02-2008, 10:40 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8700
Carrier: rogers
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've pinpointed the problem to having the phone in 3g (either 36 or "3g + 2g" and having wifi on.

If 3g is on without wifi, there doesnt seem to be a problem...
Offline  
Old 09-02-2008, 11:35 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Canada
Model: Bold
OS: 4.6.0.167
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jgoldenb View Post
I've pinpointed the problem to having the phone in 3g (either 36 or "3g + 2g" and having wifi on.

If 3g is on without wifi, there doesnt seem to be a problem...

I think this is going to be a case of YMMV for a while. I have my Bold set on 3G only w/Wi-Fi on all the time and have had no problems with phone calls (yet ...)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.