BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2008, 04:48 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: canada
Model: BOLD
OS: Mac OSX
Carrier: Rogers
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No seeing media card

Please Login to Remove!

I put a new 1G mircro SD media card in my bold but when I check in the phone it says no media card installed.

I know it is in the correct way with the contacts up but not sure what else to do.

Thanks
Offline  
Old 09-02-2008, 05:22 PM   #2 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try formatting it on your PC first.
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 09-02-2008, 05:35 PM   #3 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by producerman View Post
I put a new 1G mircro SD media card in my bold but when I check in the phone it says no media card installed.

I know it is in the correct way with the contacts up but not sure what else to do.

Thanks
Yes, pc format fat32...
Then place it in the phone...
__________________
hmeister...
nettech
Offline  
Old 09-02-2008, 06:53 PM   #4 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by producerman View Post
I put a new 1G mircro SD media card in my bold but when I check in the phone it says no media card installed.

I know it is in the correct way with the contacts up but not sure what else to do.

Thanks
Go to Options>Memory and see if Media Card Support is turned on.
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 09-02-2008, 06:57 PM   #5 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I totally agree that you should make it fat32... Maybe you accidentally made it NTFS, I don't think BB's can read that file system...

Try doing a FULL format, and not just a quick one . Hope that helps! Keep us posted
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 09-02-2008, 07:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem this afternoon, here is what I did. I bet you are having the same problem that I did.

Put it in the right way and it wouldnt see it. I had to put it in and then push it in quite hard (thats what she said) until it flashed that a media card was inserted and then I quickly closed the little cover and its been fine ever since

Not this best method but its the only thing that would work for me,

Last edited by jbutcher : 09-02-2008 at 07:17 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.