BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 06:57 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: CSL-HK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Bad reception ?!

Please Login to Remove!

Hi guys,

I bought my BOLD a week ago and I used it quite frequent while I was driving. After 2 days I used it, I found it had serious problem in cutting off my call while I am on highway. (Sometimes, as serious as cut me off for 5 times in 2 mins )

Do you guys have this problem ? I used Nokia on the same highway for years and did not have this problem.

Cheers,

Mavie
Offline  
Old 09-03-2008, 07:06 AM   #2 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm... update the OS.
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 09-03-2008, 07:11 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: CSL-HK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zkyevolved View Post
Hmmm... update the OS.
I wish I can. I am using .126/.135. BAD.

Mavie
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.