BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 09:35 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Bold GPS Issues

Please Login to Remove!

I recently upgraded my BB from an 8800 to a 9000 and am having some GPS issues.

While the GPS in the 8800 worked all the time, the 9000 constantly reports "weak satellite signal" and fails to actually work. Every so often I do get the GPS working, but it's not consistant enough to be reliable.

This experience is completely while outside - either standing or in the car. I have also turned GPS Location Aiding on/off without effect.

I am using 125 software on the Rogers network and am using Telenav 5.1 for my GPS navigation.

Has anyone else experienced this? Does anyone know if either the 126 or 134 software builds fixes the GPS experience at all?

Thanks
Bill
Offline  
Old 09-03-2008, 10:07 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Tommy2125's Avatar
 
Join Date: Jun 2008
Location: Vancouver
Model: 9700
OS: 5.0.321
PIN: 216AF4A7
Carrier: Rogers
Posts: 215
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

well i use the bold also from rogers but so far i haven't got any problem with the GPS on my bold yet but i do notice that it depends on where you are cause there might be some tall building around you that is blocking something......iam running on OS 126 so give it a try
Offline  
Old 09-03-2008, 03:22 PM   #3 (permalink)
CrackBerry Addict
 
raynicolini's Avatar
 
Join Date: Jul 2008
Location: Richmond Hill
Model: 9900
OS: 7.1.0.74
PIN: 28316DB1
Carrier: Toronto Wireless
Posts: 513
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

are you able to get voice directions with the BB Maps
Offline  
Old 09-03-2008, 08:24 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also, are you able to get re-calculations from BB Maps?
I doesn't have voice navi already, that's ok, but re-calculations would be really helpful
Offline  
Old 12-31-2008, 09:12 AM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Not So Bold GPS

I agree that the Navigator or GPS is weak on the Bold (9000). I used to have the curve and the GPS worked without fail. I recently upgraded to the Bold and the GPS will constantly drop off stating that I am out of the reception area. I thought that this was a GPS and relied on the Satilate to provide the information.

I am with AT&T and the AT&T Navigator is not as good either. I am not able to have the GPS do a "Follow Me" as I used to have with the TeleNav on the Curve. The screen is diffrient as well and the Navigator has a bar on the left hand side that takes up too much room. There are other features as well that are missing from the TeleNav as well (Note: The AT&T Navigator was written/created by TeleNAV for AT&T). I love having everything all in one unit but if it does not work - it does not work. I will give it some more time to see if they can work out the bugs but if they don't, I may go and purchase a stand alone GPS unit and avoid the monthly fees charged by AT&T.
Offline  
Old 12-31-2008, 09:44 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
dwella's Avatar
 
Join Date: Nov 2005
Location: New Mexico
Model: 9000
OS: 4.6.0.247
Carrier: ATT
Posts: 252
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bought the Garmin mobile for blackberry. One time charge of 99 bucks and i have had no issues with dropping gps. It has worked everytime. Telenav I use to have and worked also but I will never use them again as they keep charging my credit card long after (6months) I sent them a cease and desist. First month or two thought might be jsut a mistake but now pretty much a crook outfit. So go with anything other than them.

d
Offline  
Old 12-31-2008, 12:47 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Tommy2125's Avatar
 
Join Date: Jun 2008
Location: Vancouver
Model: 9700
OS: 5.0.321
PIN: 216AF4A7
Carrier: Rogers
Posts: 215
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

That's odd cause my GPS on my bold on bb map or google map and even garmin nav and telnav I have no problem and iam on rogers too running .190 no different when I was running .160 too
__________________
------------------
Forgive and Forget.
Offline  
Old 12-31-2008, 01:33 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm with Rogers and also have trouble with GPS on the Bold. It won't find a satellite or takes a long time to get a signal.
Offline  
Old 01-03-2009, 12:14 PM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on my second 9000. The first had display problems but the GPS was excellent compared to my previous Blackberry 8310. I occasionally could get a GPS reception indoors, especially if I was near an outside window. But my second Blackberry is terrible. Even on a clear day outdoors, I rarely can get a signal without at least getting a couple of failures first. I asked the local AT&T service rep and he has never heard of GPS performance varying from one 9000 to the next and suggested I verify I have the latest software version. I'm on the latest version released by AT&T (4.0.0.157). I know Rogers has a later release (4.0.0.162), but I would be interested in seeing if the version makes a difference before loading software not supported by my vendor. Can we all compare versions and see if there is a correlation between how well the GPS works and the platform version number?
Offline  
Old 01-03-2009, 10:24 PM   #10 (permalink)
Knows Where the Search Button Is
 
me4tux's Avatar
 
Join Date: May 2006
Location: san jose, CA
Model: 8100
Carrier: ATT Wireless
Posts: 23
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Same here... GPS isn't working well.

So, I have been experimenting with Google Maps on my BB Bold. Sadly, the map refresh is awfully slow when I am driving on the freeway. It works okay when you're stationary or walking but when driving @ 65mph, it is really horrible.... like the GPS is dropping off and the maps are finding it hard to refresh.

For comparisons, I also have a Samsung BJ II and a Moto Q9H and both running Google Maps. The BJ II and the Q9H both being WM OS, were similar in map refresh, but the Bold was quite unacceptable.

Perhaps a setting I need to tweak on the Bold to get this to work better? I am running the Bold "out-of-the-box" with the supplied OS 4.6.0.167 (Plat 4.0.0.157)
Offline  
Old 01-05-2009, 04:11 PM   #11 (permalink)
Thumbs Must Hurt
 
J-Tuning's Avatar
 
Join Date: Nov 2008
Location: The Netherlands
Model: 9700
OS: 5.0.0.344
Carrier: KPN
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the problem i had today with my bold is while i was using the bb maps satnav or google maps the screen kept turning of after about 30 secs... i looked into the settings of the phone but nothing helped. is it because it wasnt hooked to the car charger?

can someone help me with this?
Offline  
Old 01-06-2009, 06:45 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: Toronto, ON, Canada
Model: 9000
PIN: N/A
Carrier: Robbers Wireless
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by J-Tuning View Post
the problem i had today with my bold is while i was using the bb maps satnav or google maps the screen kept turning of after about 30 secs... i looked into the settings of the phone but nothing helped.
In BB Maps, did you look at the back light option?
Offline  
Old 01-06-2009, 07:05 AM   #13 (permalink)
Thumbs Must Hurt
 
J-Tuning's Avatar
 
Join Date: Nov 2008
Location: The Netherlands
Model: 9700
OS: 5.0.0.344
Carrier: KPN
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by coolspot View Post
In BB Maps, did you look at the back light option?
no i have not since i didnt know i had that option... thnx i'll check it out
Offline  
Old 01-06-2009, 07:28 AM   #14 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am in the US, and all I can say is have you tried a newer OS, using the 'download+delete the vendor.xml' trick? I am running v4.6.0215 (Platform 4.0.0.184) - whatever all that means. I have none of these problems with my Bold; the GPS hooks up quick (like a few seconds) and stays hooked up all the way down the road, it tracks nicely.

Maybe they send different hardware to Rogers, I dunno?, but my Bold works great.

I had to install the newer OS version to get BB Maps to show up, because the death star blocks it, to coerce you into using their pay-to-play junk. I will never pay a monthly fee to use Navigator. If you want to sell me the app for $20 or so, I would buy it, but I am not going to rent a program - that is BS!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.