BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2008, 09:50 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4 days with a Bold and not impressed at all

Please Login to Remove!

Bought from Rogers. I have the original O/S on it. Are you kidding me with how many problems this thing has.

Here is the list of some of the problems

1. Tells me that radio path is not available about 30 times a day
2. Drops Calls
3. Sys Error 523 and a blank screen and a little button that says reset
4. Screen just freezes for 30 seconds or so, move the wheel and no icons are highlighted, only way to fix is a battery pull.
5 Half the time when you do a battery pull the BB loads up with basic settings, none of the icons that you selected and everything set back to default.
6. 3G ain't no big thing at all, browser is pretty good on my wifi network but out in the field on the network its no faster than my curve, sure it shows full versions of web pages but its painfully slow.

Am I missing something? Will putting on a different O/S version cure this?

And the battery life sucks

There is more but I am too annoyed to type. Should have stayed with the curve for a few months.

You would think after delaying the release time after time that they might have got some of this right.

Last edited by jbutcher : 09-05-2008 at 09:53 AM.
Offline  
Old 09-05-2008, 10:12 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Canada
Model: Bold
OS: 4.6.0.167
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's too bad that you've been having such a hard time. I've been running the .126 OS from the first day with it (ordered the Bold on launch day), and the only issue I've had is the poor browser performance while running JS.

While an OS update may not always be an 'upgrade', I don't think you have much to lose by trying the most recent official release. Don't have any experience with .134 as I will only install an OS that I can download from RIM.
Offline  
Old 09-05-2008, 11:04 AM   #3 (permalink)
Thumbs Must Hurt
 
ChestR_MolestR's Avatar
 
Join Date: May 2008
Location: Ottawa, Canada
Model: 9800
OS: 6.0.0.450
Carrier: Rogers
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

.134 is wicked fixed most problems for me
Offline  
Old 09-05-2008, 11:06 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbutcher View Post
Bought from Rogers. I have the original O/S on it. Are you kidding me with how many problems this thing has.

Here is the list of some of the problems

1. Tells me that radio path is not available about 30 times a day
2. Drops Calls
3. Sys Error 523 and a blank screen and a little button that says reset
4. Screen just freezes for 30 seconds or so, move the wheel and no icons are highlighted, only way to fix is a battery pull.
5 Half the time when you do a battery pull the BB loads up with basic settings, none of the icons that you selected and everything set back to default.
6. 3G ain't no big thing at all, browser is pretty good on my wifi network but out in the field on the network its no faster than my curve, sure it shows full versions of web pages but its painfully slow.

Am I missing something? Will putting on a different O/S version cure this?

And the battery life sucks

There is more but I am too annoyed to type. Should have stayed with the curve for a few months.

You would think after delaying the release time after time that they might have got some of this right.
you're doing it wrong
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 09-05-2008, 07:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: rogers
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what part of canada are you in ?.here in the west ,no problems like yours.running stock os
Offline  
Old 09-05-2008, 09:06 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

.134 has memory leakage problem, by end of the day i get under 12mb and everything is just slow from there.. so i have to do a soft reset to get everything back to normal again
Offline  
Old 09-05-2008, 09:32 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Soon to be Rogers
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Marker View Post
It's too bad that you've been having such a hard time. I've been running the .126 OS from the first day with it (ordered the Bold on launch day), and the only issue I've had is the poor browser performance while running JS.

While an OS update may not always be an 'upgrade', I don't think you have much to lose by trying the most recent official release. Don't have any experience with .134 as I will only install an OS that I can download from RIM.
Where do we get the latest official release as the the rogers/ blackberry site still has .125 ?
Offline  
Old 09-06-2008, 03:06 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Location: London
Model: 8900
OS: 4.6.1.168
Carrier: Vodafone
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ChestR_MolestR View Post
.134 is wicked fixed most problems for me
Has .134 improved battery life?
Offline  
Old 09-06-2008, 08:02 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Soon to be Rogers
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mikeypants View Post
The latest official OS for the Bold is always stickied in the section of the site dedicated to the Bold.

Here is a direct link to the latest official OS for the Bold, 4.6.0.126

http://www.blackberryforums.com/gene...6-0-126-a.html
Well it seems that the rogers / blackberry page still has the .125.

What can go wrong if I put another non-approved version?
Offline  
Old 09-06-2008, 08:42 AM   #10 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Quote:
Originally Posted by jrmtl View Post
Well it seems that the rogers / blackberry page still has the .125.

What can go wrong if I put another non-approved version?
Nothing can go wrong. If you have to send it back to Rogers you can always slap the old OS back on in about 30 minutes. Try the new OS.
Offline  
Old 11-15-2008, 11:39 AM   #11 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbutcher View Post
3. Sys Error 523 and a blank screen and a little button that says reset
I had this just happen. I plugged the phone in to go to bed. Only thing running was the clock and bedside mode. Woke up and phone said "App error 523 reset". I had to do a battery pull. nothing else would exit from that screen.

first time this has happened to me. strange!

here is a picture.

__________________
make cars go fast
Offline  
Old 11-15-2008, 11:41 AM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

that usually refers to an offending application on the device, like a third party app or even a theme.
Offline  
Old 11-15-2008, 12:10 PM   #13 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
that usually refers to an offending application on the device, like a third party app or even a theme.
got it. thanks.
__________________
make cars go fast
Offline  
Old 11-15-2008, 12:20 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
DataCentre's Avatar
 
Join Date: Apr 2008
Location: Canada
Model: 3GS
OS: 4.0 b3
Carrier: Rogers
Posts: 371
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually got that screen the other day when I was on the phone. I couldn't even end the call. Had to pull the battery. It's working fine now. Mind you I am running the .190 beta OS. That was my only issue other than a few caught errors when booting back up.

Great phone!
Offline  
Old 11-15-2008, 12:21 PM   #15 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use tmobile! never had any problem with drop calls.
i uses ATT on my iphone and it always drop calls
Offline  
Old 11-15-2008, 01:42 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Magnum's Avatar
 
Join Date: Jul 2005
Location: Zimplifier.com
Model: 9000
PIN: Want my Debit Card?
Carrier: AT&T, Cingular, AT&T..?
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (9000)

Different strokes for different folks. I couldn't be happier with my bold, well maybe a little happier with CV.

No problems you speak of here, on the stock OS or .185.

Good luck with it all....
__________________
Magnum - Themes & More
9000 [Bold] v4.6.0.185 - Current
8300, 8700c, 7100g, 5810 - Laid to rest
Offline  
Old 11-15-2008, 05:28 PM   #17 (permalink)
New Member
 
Join Date: Jul 2008
Location: Sydney
Model: 9000
OS: 4.6.0.162
PIN: Ask
Carrier: Optus
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can someone say 'gravedigging threads' haha
Offline  
Old 11-15-2008, 06:47 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to hear about your problems. I have been using the Bold for about two weeks now from ATT and it has been perfect. Never a dropped call and very stable. Maybe you need to try reloading the OS?
Offline  
Old 11-15-2008, 06:49 PM   #19 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Mine was light-years better when I upgraded the OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.