BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2008, 08:41 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Location: Australia
Model: 9000
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold problems (sms & phone)

Please Login to Remove!

I just got a new Bold and am having this strange problems a few days after getting it. I dont recieve SMS or call notifications, all calls go straight to voicemail and there is no notification of an SMS until after i make a call...

I have tried battery pulls and wiping the handheld and i am downloading the .243 OS Update now.

Has anyone else had this problem or has some suggestions to try?
Offline  
Old 09-05-2008, 08:55 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is your data working ok? Have you tried putting the SIM into another phone to see if phone/SMS works ok?
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 09-05-2008, 09:29 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Location: Australia
Model: 9000
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My account hasnt had the BB data service added to it yet (corporate account, so waiting for them to sort it). I was able to recieve SMS/call notifications perviously. When i put another sim into the BB it seems to work fine. My sim in another phone also works...
Offline  
Old 09-06-2008, 10:25 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: rogers
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can not speak for your carrier ,but here with rogers a new sim card that came with the phone works way better ,with very few problems.
Offline  
Old 09-06-2008, 08:41 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Waterloo
Model: 9700
OS: 5.0.0.442
Carrier: Robbers
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have this problem, i updated the OS and still. in fact about 5 mins ago i got 10 texts from hours ago.

ive called rogers a few times, going ot take the bold back tomorrow.
Offline  
Old 09-06-2008, 08:45 PM   #6 (permalink)
New Member
 
Join Date: Mar 2007
Location: Australia
Model: 9000
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am now on the Hutchison 4.6.0.134 OS and the problems seems to have gone away, but i'm keeping a close eye on it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.