BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2008, 06:10 AM   #1 (permalink)
Thumbs Must Hurt
 
rgvsean's Avatar
 
Join Date: Jun 2007
Location: Credit Crisis UK
Model: Nexus
OS: Froyo 2.2
PIN: N/A
Carrier: Vodafone
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless Issues

Please Login to Remove!

I can connect to my network only if WEp and Access control are turned off. I've enetred the correct WEP and MAC address but with either or both turned on the BOLD fails to connect. It will only access if it's wide open.

It's on 126 at the mo - is this issue linked to the OS?

Also Voda do not ship the phone with GPS application you have to try and download it from a link that does not appear to work for me right now

All in all a dissapionting first day
Offline  
Old 09-25-2008, 07:19 AM   #2 (permalink)
Thumbs Must Hurt
 
rgvsean's Avatar
 
Join Date: Jun 2007
Location: Credit Crisis UK
Model: Nexus
OS: Froyo 2.2
PIN: N/A
Carrier: Vodafone
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok GPS fixed. not Bold's fault. Vodafone link was rubbish. Googled it on PC and e-mailed the link to my phone. Success.

Still got the wireless connection issues.
Offline  
Old 09-25-2008, 08:42 AM   #3 (permalink)
Thumbs Must Hurt
 
rgvsean's Avatar
 
Join Date: Jun 2007
Location: Credit Crisis UK
Model: Nexus
OS: Froyo 2.2
PIN: N/A
Carrier: Vodafone
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hurray all fixed! Only took most of the day.

Netgear router removed, new d-link router installed.

When I tried to connect to a secrued netgear system the BOLD could not detect it needed a WEP key, as soon as I put the same settings in a D-LINK the BOLD detected it was a secured network. It's now all up and running and clear that BOLD and NETGEAR (latest firmware too) do not like each other.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.