BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2008, 01:15 PM   #1 (permalink)
Knows Where the Search Button Is
 
Iluvmy7290's Avatar
 
Join Date: Aug 2005
Location: Western Canada
Model: 9800
Carrier: Rogers
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to pair Bold with Plantronics 640 headset

Please Login to Remove!

Despite repeated attempts and a battery pull, I have been unsuccessful at pairing my Plantronics Discovery 640 ear piece and my new Bold.

In fact, the Bold does not even see the unit when it's powered on in discovery mode, per than Plantronics manual.

I've tried disabling Wi-fi and Mobile Network, just for S&Gs, but to no avail.

Bold OS v .125

Any insight or suggestions would be appreciated.

Thanks.

Last edited by Iluvmy7290 : 09-29-2008 at 01:47 PM.
Offline  
Old 09-30-2008, 09:54 PM   #2 (permalink)
Thumbs Must Hurt
 
LokoTripper's Avatar
 
Join Date: Jul 2008
Location: Tijuana Mexico
Model: 9000
OS: 4.6.0.217
PIN: N/A
Carrier: Telcel
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Iluvmy7290 View Post
Despite repeated attempts and a battery pull, I have been unsuccessful at pairing my Plantronics Discovery 640 ear piece and my new Bold.

In fact, the Bold does not even see the unit when it's powered on in discovery mode, per than Plantronics manual.

I've tried disabling Wi-fi and Mobile Network, just for S&Gs, but to no avail.

Bold OS v .125

Any insight or suggestions would be appreciated.

Thanks.
I have a Discovery 640 and a WEP200 paired with my Bold , and they both work flawlessly I have 4.6.0.147 on my Bold , but don't really think that the OS is the problem
Offline  
Old 02-04-2009, 10:08 AM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: DIGICEL JAMAICA
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Pairing Problem!

I have a plantronics 640,and it just will not pair to the bold!I used it before on the curve and it paired after a few attempts but it just wont pair to the bold.
Any help please!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

3RG6112-3BF00 Sensor Siemens 3RG6 112 3BF00 Ultrasonic Proximity Switches 6-30CM
$460.38
3RG6112-3BF00 Sensor Siemens 3RG6 112 3BF00 Ultrasonic Proximity Switches 6-30CM pictureGEN/TRAN R5020 12,500W 50AMPs GENERATOR TRANSFER SWITCH PANEL
$349.0
GEN/TRAN R5020 12,500W 50AMPs GENERATOR TRANSFER SWITCH PANEL picture20-40 PSI Adjustable Water Pressure Control Switch ProPlus 522043
$26.0
20-40 PSI Adjustable Water Pressure Control Switch ProPlus 522043 picture5Pcs Rocker Switch 15A/250V 20A/125V Spdt Black 3Pin On-Off-On 3 Position New K
$1.81
5Pcs Rocker Switch 15A/250V 20A/125V Spdt Black 3Pin On-Off-On 3 Position New K picture194R-NJ200P3 Allen Bradley AB 194R NJ200P3 Fused and Non-Fused Disconnect Switch
$409.23
194R-NJ200P3 Allen Bradley AB 194R NJ200P3 Fused and Non-Fused Disconnect Switch picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.