BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2008, 03:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 9000
PIN: N/A
Carrier: O2
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Automatically select Wi-Fi as primary connection?

Please Login to Remove!

I'm having an issue where i have my bold set up to run on my home and office wifi network. Intermittently i see the wifi icon go dull and the phone then opts to my standard cell phone connection.

I then have to go back into manage connections. Where i see the indicator to the side of the wifi connection is a flat line rather than a tick. I then deselect and then reselect the wifi connection and i see a green tick again. The connection they seems to switch back to wifi as primary for a while.

I'm wondering if every time the phone is holstered it drops the connection and then when its removed from the holster it reverts back to the cell connection as primary.

Does anyone know of a solution where the BB hunts for a wifi connection first and then reverts back to the cell one if no wifi connection is available. Alternatively is there a short cut to make sure im using wifi when its available?

I'm hoping this rambling explanation makes sense to somebody here ;)

James
Offline  
Old 10-02-2008, 05:15 AM   #2 (permalink)
Thumbs Must Hurt
 
Taomyn's Avatar
 
Join Date: Nov 2007
Location: Luxembourg
Model: 9800
OS: 6.0.0.284
Carrier: LuxGSM
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like the BB is simply unable to access the internet as mine stays on even when holstered.

I noticed the other night when my ISP went down for a few hours that although I had a WiFi connection, I could ping my router and server, I could not access the Internet. That's when the WiFi icon was dull - as soon as the Internet came back the icon brightened back up so I can only assume this sort of the equivalent of the uppercase/lowercase of the mobile operator connection.
Offline  
Old 10-02-2008, 10:35 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 9000
PIN: N/A
Carrier: O2
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info. That could be the case. Ironcially I haven't felt the connection was slower, so its purely an icon issue really.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.