BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2008, 11:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
addiecool's Avatar
 
Join Date: Jul 2008
Location: On my mac
Model: 9000
OS: 4.6.0.216
PIN: Nah!! Forget it
Carrier: Vodafone
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Hi! I am using a bold and have configured my BIS to use a signature. When I used to send a mail from BB it used to place the signature at end of my reply before the original message, but suddenly since yesterday it is placing them after original message. Nobody goes that down to read the signature. Any workaround?
__________________
The Macintosh... The Mercedes of Computers
Buy it at www.macstore.asia
Offline  
Old 10-06-2008, 11:27 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I don't recall that, it placing it before your original text. Perhaps it did, but I don't remember it doing so.

The workaround would be to create your own autotext (options > autotext) and use a quick key like 'xc' to insert your own signature where you desire.
Offline  
Old 10-06-2008, 11:30 AM   #3 (permalink)
Knows Where the Search Button Is
 
addiecool's Avatar
 
Join Date: Jul 2008
Location: On my mac
Model: 9000
OS: 4.6.0.216
PIN: Nah!! Forget it
Carrier: Vodafone
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

already having an autotext but it is very inconvenient since I forget to put the signatures every-time. Lazy????

Any workaround since I have checked my earlier mails. It was surely putting it before the original message in the right place. I do not know what happened suddenly.
Offline  
Old 10-08-2008, 03:48 AM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: Vodaphone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Autotext ?

Ihave tried using Atotext and is shows at the bottom of the email i am trying to send.

The problem is the email wont send? I get error message:

Sent Using: Desktopn(Secure)
Folder: Sent items
Message Status:
Desktop Email program Email program unable to store message
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.