BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2008, 10:53 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy brickbreaker stuttering

Please Login to Remove!

Hello all,

Does anyone else experience their brickbreaker on the bold stuttering? It is mild, but bothersome, since I can see it running very smooth once in a while, but most of the time it feels like it is chugging along...

any input would be great!

Experienced the same thing in all OSes so far... from rogers retail, all the way up to 170!
Offline  
Old 10-30-2008, 09:39 AM   #2 (permalink)
Knows Where the Search Button Is
 
Davito's Avatar
 
Join Date: May 2006
Model: BOLD
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue :(
Offline  
Old 10-30-2008, 10:53 AM   #3 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

No, I haven't seen this. How much do you have running in the background?
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 10-30-2008, 04:02 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

I did see it. At the time I was playing music in the media player. I saw the stutter each time a new song would load from the media card. It's been several revisions of code back I saw it.

I just checked rel .168. It's still there.
Offline  
Old 10-30-2008, 04:26 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Airdrie, Alberta, Canada
Model: 9000
OS: 4.6.0.168
PIN: N/A
Carrier: Rogers
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also noticed this, even in running .168. I have 41.2MB free and it's still not running consistently smooth.
Offline  
Old 11-03-2008, 11:05 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Definite Trackball Problem with Brickbreaker

I would not call it stuttering. But when using the trackball in brickbreaker, it sometimes does not respond. No other applications are running in the background other the the usual connections. I don't know if it is a hardware or software problem. I hope I don't need to return the phone.
Offline  
Old 11-13-2008, 10:38 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So annoying. This happens to me without any apps running, even after a 'wipe'. Has been like this with every OS version I've tried.

The ball is almost teleporting at points.. as it moves from smooth to choppy..

My unit also experiences hourglasses when writing long emails too.

Really frustruating because there's nothing wrong with my battery, reception or anything else. Just the CPU!

Tonight on the subway, I was sitting near a guy with a Bold, and he had Brickbreaker going, and it was glass smooth from what little I could see. Much smoother than mine has ever been.

I am going to have to go by the store or try to find someone else with a unit to actually compare up close.
Offline  
Old 11-14-2008, 09:17 AM   #8 (permalink)
Thumbs Must Hurt
 
NeptuneIT's Avatar
 
Join Date: Nov 2005
Location: AL
Model: 9000
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does it as well. But only on Brickbreaker - everywhere else my Bold screams!
Offline  
Old 11-14-2008, 12:28 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 9000
OS: 4.6.0.167
PIN: N/A
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same. My sh*tbreaker stutters a lot and therefore I don't like playing it anymore. That stupid wordmole game is bugging me too. I need to relearn how to play sudoku. Everything else on my bold is fast and good.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$219.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.