BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2008, 01:23 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Location: Irvine
Model: 9000
Carrier: at&t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Rogers Bold on AT&T in So Cal area. Any Ideas?

Please Login to Remove!

Hi All,

I'm running an unlocked Rogers Bold on the AT&T network. My problem is that the phone barely holds an edge/EDGE connection. Most of the time it slips into GSM. 3G is out of the question, I've never been able to connect to a 3G network.

I live in the Orange County, CA area, and yesterday I drove 100 miles north, past LA, into Ventura County. GSM all the way there and back, which really stunk because I needed the GPS.

Any ideas on why my reception is so bad?? Thanks in advance.

EDIT: I upgraded to the latest Bold OS from Rogers yesterday and still same results.

Last edited by cvcabran : 10-12-2008 at 01:25 PM. Reason: update
Offline  
Old 10-12-2008, 01:27 PM   #2 (permalink)
Knows Where the Search Button Is
 
allankawakami@yahoo.com's Avatar
 
Join Date: Oct 2006
Location: Hillsboro, Oregon
Model: 9700
OS: 6.0.0.424
PIN: 215DA2B1
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Cvabran,

I am also on AT&T, been using my Bold for about 3 weeks. First what OS version are your running? When I first starting using the Bold My Signal would bounce back and forth between 3G and Edge. I have since upgraded to the latest OS found here the Bold 9000 Forum and find that I get a pretty consistent 3G signal.
__________________
Allan
Pin 23038281
850, 6280, 7100, 7290, 8700, 8100, 8800, 8300, 8900, 9000, 9700, 8530, 9700, 9800, 9700
Offline  
Old 10-12-2008, 01:43 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: San Diego, CA
Model: 8310
OS: 4.5.0.108
PIN: 2484D2EB
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just wondering how you have been getting 3G in LA as AT&T's 3G network has not launched in LA yet. Down here in SD we get it just fine :p
Offline  
Old 10-12-2008, 01:46 PM   #4 (permalink)
Knows Where the Search Button Is
 
allankawakami@yahoo.com's Avatar
 
Join Date: Oct 2006
Location: Hillsboro, Oregon
Model: 9700
OS: 6.0.0.424
PIN: 215DA2B1
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had 3G service for at least a year or longer, using my Blackjack with AT&T. TMO has no 3G here in LA
__________________
Allan
Pin 23038281
850, 6280, 7100, 7290, 8700, 8100, 8800, 8300, 8900, 9000, 9700, 8530, 9700, 9800, 9700
Offline  
Old 10-12-2008, 01:54 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: San Diego, CA
Model: 8310
OS: 4.5.0.108
PIN: 2484D2EB
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by allankawakami@yahoo.com View Post
I have had 3G service for at least a year or longer, using my Blackjack with AT&T. TMO has no 3G here in LA
my apologies, my boss told me yesterday LA does not have 3G, only SD.

just checked AT&T's coverage online and it sure it most of the LA metro area.
__________________
AT&T Sales Representative
Offline  
Old 10-12-2008, 02:00 PM   #6 (permalink)
Knows Where the Search Button Is
 
allankawakami@yahoo.com's Avatar
 
Join Date: Oct 2006
Location: Hillsboro, Oregon
Model: 9700
OS: 6.0.0.424
PIN: 215DA2B1
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem. The 3G service is quite good here in LA. There are a few bad areas, but overall good.
__________________
Allan
Pin 23038281
850, 6280, 7100, 7290, 8700, 8100, 8800, 8300, 8900, 9000, 9700, 8530, 9700, 9800, 9700
Offline  
Old 10-12-2008, 02:15 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: San Diego, CA
Model: 8310
OS: 4.5.0.108
PIN: 2484D2EB
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry about the thread hijack :(
__________________
AT&T Sales Representative
Offline  
Old 10-12-2008, 05:45 PM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Location: Irvine
Model: 9000
Carrier: at&t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thanks for the input. I'm running the .162 OS. One thing I realized today is that if I set the Network Mode to '2G' as opposed to '3G & 2G', then I can hold an EDGE connection.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.