BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2008, 12:39 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Messenger Help

Please Login to Remove!

Hello,

I have a blackberry bold and it has always worked fine. However, when i try to open up blackberry messenger it gives me the following message

Uncaught exception: java.lang.NullpointerException

Then all i can do is click ok and it wont open up!!

Could anybody shed some light on this and as to how i can rectify this? I have spoken with Orange UK who say the fault lies with Blackberry but i dont know how i can speak to a representative of blackberry?

Thanks
Offline  
Old 10-13-2008, 12:41 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

With the BB powered on, remove the battery and reboot the device, try again.
Offline  
Old 10-13-2008, 01:04 PM   #3 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

done that, no joy sadly!
Offline  
Old 10-13-2008, 01:08 PM   #4 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

Try reinstalling the handheld OS.
Latest OS : Bold 9000 4.6.0.292/4.6.0.162 (EastAsia)
 
Old 10-13-2008, 01:10 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have DocumentsToGo installed on your device? I know I have read of others with similar errors who failed to load DTG in an upgrade, and got errors on other applications, though I don't recall it being on BBM.

You might also need to delete BBM from your Desktop Manager > App Loader, and then reinstall it.
Offline  
Old 11-12-2008, 10:01 PM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To JSanders

I had just encountered the same problem with my BB Bold. Tried your suggestion:
"With the BB powered on, remove the battery and reboot the device, try again."

That did the trick. Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.