BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2008, 12:50 PM   #1 (permalink)
Thumbs Must Hurt
 
djmarcox's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9000
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold Data Not Working...

Please Login to Remove!

My bold wont connect to the bes or bis, except for on wifi.... and I have flashed the phone with original firmware... and still nothing.. I have my sim in my old curve working fine... any suggestions.....Im on att with an unlocked rogers bold...
__________________
Free Blackberry Bold Themes
wap: m.onthearm.com
email: [email address]
Offline  
Old 10-14-2008, 05:53 PM   #2 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

Sounds like RIM may have disabled the PIN. You wouldn't be the first.
Perhaps this was a pre-release device?
Where'd you get it?
 
Old 10-14-2008, 10:40 PM   #3 (permalink)
Thumbs Must Hurt
 
djmarcox's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9000
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no my pin is good.. I called rim and checked... weird situation.... Im still trying to figure it out....
__________________
Free Blackberry Bold Themes
wap: m.onthearm.com
email: [email address]
Offline  
Old 10-14-2008, 10:43 PM   #4 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

So what exactly happens when you put the SIM in the Bold?
What type of signal do you get? SOS, GSM, gprs, GPRS, edge, EDGE, 3G?
 
Old 10-15-2008, 02:42 AM   #5 (permalink)
Thumbs Must Hurt
 
djmarcox's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9000
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i get 3G and Capital EDGE...and still no connection to the bis servers
__________________
Free Blackberry Bold Themes
wap: m.onthearm.com
email: [email address]
Offline  
Old 10-15-2008, 02:43 AM   #6 (permalink)
Thumbs Must Hurt
 
djmarcox's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9000
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have switched between 2 g... and 3 g and nothing still...
__________________
Free Blackberry Bold Themes
wap: m.onthearm.com
email: [email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Biddle BITE 246001 Battery Impedance Test Equipment
$649.99
Biddle BITE 246001 Battery Impedance Test Equipment pictureENI Power Systems MW-5-21021 Matchwork RF Impedance Matching Network Module/Unit
$299.99
ENI Power Systems MW-5-21021 Matchwork RF Impedance Matching Network Module/Unit pictureDayton 3M231 120V 60Hz 7RPM .45A Impedance Protected Gearmotor
$61.99
Dayton 3M231 120V 60Hz 7RPM .45A Impedance Protected Gearmotor pictureHP/Agilent 4395A Network/Spectrum/Impedance Analyzer (8361)
$129.5
HP/Agilent 4395A Network/Spectrum/Impedance Analyzer   (8361) picture3pcs 470uF 100V JH CD263 16x31mm Low Impedance 100V470uF standard Capacitor
$2.49
3pcs 470uF 100V JH CD263 16x31mm Low Impedance 100V470uF standard Capacitor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.