BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2008, 08:53 PM   #1 (permalink)
Thumbs Must Hurt
 
jl_87's Avatar
 
Join Date: Mar 2008
Model: 9700
Carrier: Rogers
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default YouTube on Bold

Please Login to Remove!

When I go to youtube and try to stream a video, it gives me a message

"An error has occurred attempting to play media."

Anyone know a solution?
Offline  
Old 10-21-2008, 08:55 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to use the mobile version, so make sure your browser identifies itself as Blackberry rather than Firefox or IE (check your options and settings).

As far as I know, only the new Nokia N-series and E-series have true flashlite support to play the full version of YouTube (N82 and N95 had firmware a few months ago to add it).
__________________
My other (main) phone is a Nokia N82.
Now if only someone can combine a Bold and an N82 and I'll have my perfect phone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.