BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2008, 08:10 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Brantford, ON
Model: 9810
OS: 7.1.0.267
Carrier: Bell
Posts: 77
Post Thanks: 5
Thanked 1 Time in 1 Post
Default Service Problems on Rogers

Please Login to Remove!

Got a message from Rogers last night about a software update for my BB-Bold (that's not a stutter). I haven't installed it yet, but since receiving that message, my phone has been constantly running slow. I'm getting interrupted by the little timeout watch all the time and in fact I missed two calls this moning becuase my phone didn't ring.

Before I waste a bunch of time waiting on hold for Rogers customer service, is this happening to anyone else? I'm doing the software update now, so hopefully that will help. ITs not the service in my area either, since the problem started at home this morning and is still happening at my office 60Kms away.

This seems specifically bold-related, but please move it to the outages forum if it is better suited there.

Last edited by TBone2k : 10-22-2008 at 08:21 AM.
Offline  
Old 10-22-2008, 08:35 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Oh man...120 Km every day...I know this was not the point of your post but my 30km looks so good now...I know that rogers did release the patched OS and would be interesting to see if wireless upgrade works with 4.6 OS. Let us know.
btw. I know it caused some other issues after upgrade so maybe if it is optional you should wait a bit.
Offline  
Old 10-22-2008, 08:40 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Brantford, ON
Model: 9810
OS: 7.1.0.267
Carrier: Bell
Posts: 77
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Phone is no longer timing out every minute. So maybe that update did the trick.

What's interesting is the fact that I couldn't browse to the link Rogers provided from my handheld over wi-fi... said I had to be connected to the Rogers network. Which is annoying since the download was like 90Mb or something which would clobber my data plan.

... and the 60Km each way every day is one of the reasons I said I'd need my own blackberry. Just so I can be aware of any problems that require my attention... except the BES I guess... or the Excahnge server... or the internet connection... hmm.
Offline  
Old 10-22-2008, 08:51 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Quote:
Originally Posted by TBone2k View Post
said I had to be connected to the Rogers network. Which is annoying since the download was like 90Mb or something which would clobber my data plan.
That looks so much like Rogers... I hope it is not "per design" ...
Offline  
Old 10-22-2008, 09:51 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9000
OS: 4.6.0.237
PIN: 207C0782
Carrier: Rogers Wireless
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, the update is just 4.6.162 - I got the same email. I'm on Rogers as well. I answered that question to a lot of customers yesterday. I'm impatiently waiting for .167 to come out. I've heard good things about that update.
Offline  
Old 10-22-2008, 09:53 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

But wireless upgrade still does not work,eh?
Offline  
Old 10-23-2008, 09:18 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Brantford, ON
Model: 9810
OS: 7.1.0.267
Carrier: Bell
Posts: 77
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by fadmin View Post
But wireless upgrade still does not work,eh?
I downloaded it to my laptop and installed via the tether instead. Only problem was I didn't notice it knocked out my BES license, so I had to recactivate this morning. Had to go a whole evening without email.

Other than that the update doesn't seem to have caused any problems.
Offline  
Old 10-23-2008, 10:25 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Montreal
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: Rogers
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That update helped me alot, Battery life, failed calls, and app freezing periodically.
THis update is a must for sure with the BOLD< only issues is if you are on a BES, you will need to re-activate unit for sure. I started to update the rest of the bold within our company all happy hear!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.