BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2008, 09:29 AM   #1 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to connect BB in Desktop Manager

Please Login to Remove!

Hi,

I am new to BB so please excuse me...

A few weeks ago I installed BB Desktop Manager with my brand new Bold. Everything worked fine except for the anoying "RIM emails" I kept receiving. The FAQ told me to uninstall/install the software which I did.

Now Device Manager sees my Bold connected, Desktop Manager "Connection options" can see it too ... but the Desktop Manager keeps displaying "None" for the connected device in the main window bottom.

Thus I cannot seem to be able to sync with my Outlook contacts, calendar and tasks any more.

Any idea?
Offline  
Old 10-22-2008, 10:55 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9000
Carrier: at&t
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what version of DM are you using?
__________________
Bold
Offline  
Old 10-22-2008, 11:02 AM   #3 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Just FYI, if your device is password protected, be sure to check your phone if syncing with DM. I thought DM stopped working, but sometimes the device, if locked, will prompt for your password. Since I found this out, all has worked great with my Bold and DM.
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Old 10-22-2008, 12:31 PM   #4 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cookes713 View Post
what version of DM are you using?
v4.6 (the lattest I think?)
Offline  
Old 10-22-2008, 12:34 PM   #5 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DaBlackberryBoy View Post
Just FYI, if your device is password protected, be sure to check your phone if syncing with DM. I thought DM stopped working, but sometimes the device, if locked, will prompt for your password. Since I found this out, all has worked great with my Bold and DM.
It is right that I had a password which was asked by DM the first time I ran it. Now it does not ask me for anything...
Maybe it has lost the info that a password is needed but cannot connect to the phone because no password is provided?
The phone in itself does not display anything and is not password locked...
Offline  
Old 10-22-2008, 12:38 PM   #6 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Lil View Post
It is right that I had a password which was asked by DM the first time I ran it. Now it does not ask me for anything...
Maybe it has lost the info that a password is needed but cannot connect to the phone because no password is provided?
The phone in itself does not display anything and is not password locked...
Yeah, I think Intellisync is not 100% stable in that respect, but it does work on my install. I have XP by the way, Vista, not quite sure how it plays. Look for patches for the DM or else do a full reinstall and see if that makes a difference. Be sure to clear registry settings just to be safe as well.

See How To: Perform A Clean UnInstall Of Desktop Manager - PinStack.com Forums . Even though for an older version, still applies. I did this and have not (knock on wood) had any other problems since, besides the password thing I spoke of. Good luck!
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Old 10-22-2008, 12:40 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen this happen if:

- You plug an older Blackberry to your computer, the USB device drivers get "confused" and the only option is to reinstall the drivers or DM itself.

- Check if the BB mass media mode is on and when you connect, you are able to see the Blackberry internal storage (and the microSD card) show up as drives. If you do that means the BB is communicating with the device but the USB drivers need to be reinstalled.
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 10-22-2008, 01:55 PM   #8 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by estabulla View Post
I have seen this happen if:

- You plug an older Blackberry to your computer, the USB device drivers get "confused" and the only option is to reinstall the drivers or DM itself.

- Check if the BB mass media mode is on and when you connect, you are able to see the Blackberry internal storage (and the microSD card) show up as drives. If you do that means the BB is communicating with the device but the USB drivers need to be reinstalled.
Yep everything is fine here. The mass media works ok...
Thanks anyway :(
Offline  
Old 10-22-2008, 01:57 PM   #9 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DaBlackberryBoy View Post
Yeah, I think Intellisync is not 100% stable in that respect, but it does work on my install. I have XP by the way, Vista, not quite sure how it plays. Look for patches for the DM or else do a full reinstall and see if that makes a difference. Be sure to clear registry settings just to be safe as well.

See <URL NOT SUPPORTED>. Even though for an older version, still applies. I did this and have not (knock on wood) had any other problems since, besides the password thing I spoke of. Good luck!
Ok I'll try this and uninstall the DM with the "remove user settings" setting on this time.
I'll keep you informed.

Thank you for your time!
Offline  
Old 10-24-2008, 02:03 PM   #10 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I uninstalled everything and put it back (personnal email option or Outlook option) ... but it still does not work.
In fact it seems that the problem comes Redirector which does not see the conected phone. Device Manager does however...

Any other idea?
Offline  
Old 10-26-2008, 09:42 AM   #11 (permalink)
Lil
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: SFR
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue solution

Here it is. My problem came from the installation of TiggIt Mail (tiggit.com) which seems to have locked somehow the sync process.

Once I got rid of it, Redirector saw my BB connected again.

I don't know if I did something wrong when trying to use that tool but I am not going to install it again soon...
Offline  
Old 10-27-2008, 07:21 AM   #12 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry MP3 player fried after installation of Blackberry Desktop Manager

I installed Blackberry Desktop Manager to allow charging my Blackberry 8310 through USB, which worked. However, when I plugged my Zen Vision M 30gb into the USB (as I had been doing for over a year without problem), it got fried: internal components melted, thing is ruined . Shouldn't there be a caution?
Offline  
Old 10-27-2008, 08:01 AM   #13 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Stan_B View Post
I installed Blackberry Desktop Manager to allow charging my Blackberry 8310 through USB, which worked. However, when I plugged my Zen Vision M 30gb into the USB (as I had been doing for over a year without problem), it got fried: internal components melted, thing is ruined . Shouldn't there be a caution?
Please see your other duplicate post for responses.
 
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.