BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2008, 09:29 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Paris - France
Model: 9900
PIN: N/A
Carrier: Free
Posts: 101
Post Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy My BB bold keep reseting itself ?

Please Login to Remove!

can someone help me ? i just upgraded to OS167 and its very fragile when you shack a bit it will be reseting again...finally curve is more solid....
Offline  
Old 10-28-2008, 05:09 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Paris - France
Model: 9900
PIN: N/A
Carrier: Free
Posts: 101
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

anybody cant help ? since my bold keep reseting itself..very annoying
Offline  
Old 10-28-2008, 05:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
CanadaBat's Avatar
 
Join Date: Aug 2007
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update to os 0.168
Offline  
Old 10-28-2008, 06:40 PM   #4 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same problem

Anyone know the issue here? if it gets tapped it resets, as mentioned its very fragile! keeps resetting, i think it may be a hardware problem, not software.
Offline  
Old 10-28-2008, 06:48 PM   #5 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

Sounds like a defective device.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 10-28-2008, 06:50 PM   #6 (permalink)
Thumbs Must Hurt
 
BaRTiMuS's Avatar
 
Join Date: Oct 2007
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Most common issue with random resets is the memory card. If you have one in the device, pull it out and see how it goes. If you don't, its probably defective.
Offline  
Old 10-28-2008, 06:54 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: wind gr
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CanadaBat View Post
Update to os 0.168
where can we find it?
Offline  
Old 10-28-2008, 06:56 PM   #8 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

Quote:
Originally Posted by mic6 View Post
where can we find it?
A bit of advice: Don't ask here. It's not released by a carrier, therefore, not open for discussion here.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 10-28-2008, 10:55 PM   #9 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Get a new phone

I had the same problem. Sent the phone back and the new one has no issues. You have a defective model.
Offline  
Old 10-28-2008, 11:55 PM   #10 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Telcel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Same problem in mexico with telcel v.4.6.0.166

The same problem with mine it is very fragile and resets y tried with some electrical tape on the battery cover semmes to work fine no problems today, i think the problem is that the battery pins that conect to the device are a little loose and with minor movements it restars, i wish i can take mine back to Telcel in mexico, but it is not very easy!!
hopefully you can take your bold back because it is a hardware problem minor but it should not be that way-....
Offline  
Old 10-29-2008, 02:55 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Paris - France
Model: 9900
PIN: N/A
Carrier: Free
Posts: 101
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

thanks for all replied dear...i am upgraded to 168 already and still have the same problem...meantime will try the juliocuevas tip first.....but still have the same problem..i think i can count reseting itself for more than 4 times...or maybe becoz i have a lot of the music, film and foto in my 4giga media card ?

Last edited by franglish : 10-29-2008 at 02:58 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.